Previous 1 19 20 21 22 23 Next 367 Replies Latest reply: Sep 19, 2014 6:38 AM by roberthuttinger Go to original post Branched to a new discussion.
  • iphone_traveller Level 1 (0 points)

    Like others, I have struggled with the both the previous 5.1 and the new 5.1.1 update. Wifi works relately well, but ethernet was knocked out.


    I do however think I have found a solution which definitely points to a software based issue.


    My solution is as follows:


    1. Restore the device using micro USB direct via Mac and do a full restore and update.

    2. Instead of allowing the network settings to go to normal instead change the DNS server to use Google's DNS generic server of - all of your other auto network settings should be fine.

    3. Setup your Apple TV as per normal entering all your details for iTunes Match etc.


    After doing the above, I seem to have no issues anymore using ethernet.


    Without doing the above, connection via ethernet is slow or simply does not work without using wifi to sort the connection out at some point. Using my DNS trick however seems to complete sort the issue out and does not require any wifi input at all.


    My take on the whole saga - seems apple has stuffed up the DNS side of things in their last two software releases and at least seems to have put my mind at rest that the last two software releases have caused no lasting hardware damage. To be honest, I was really surprised the solution above worked and hope my little trick works for others.

  • gaquique Level 1 (0 points)

    Same Problem Here,


    But this downgrading suggestion solved my problem


    Thank You!

  • grengama Level 1 (0 points)

    To add to the choir: Same issue here (5.1.1 release no longer recognizes / stays connected to my network via WiFi). I am about 3 minutes away from trying the downgrade option.


    I add that the folks at my local Apple Reseller, iCentre (Leidschendam, The Netherlands), were extremely unhelpful. The only thing they said they could do is send off the unit to Amsterdam to be evaluated by their tech support staff. Likely 2 weeks before I would get a new device, or a fixed one.


    Anyway, this has been frustrating and time-consuming, and I'm extremely disappointed in Apple's lack of response to this.

  • grengama Level 1 (0 points)

    By the way, no luck. Happy Holidays Apple.

  • Mikieallez Level 1 (0 points)

    I'm having the same problem.  I will not pay apple $20 bucks for a cable to fix this I intend to buy the cable at the apple store use it and take it back.  I suggest everyone do the same until apple realizes it's their problem

  • Big red 1986 Level 1 (0 points)

    Did the latest up date also now Apple TV just blinks !!! Pretty good trick by apple to get us to buy more of there stuff . Funny how they haven't responded to this matter , Apple no longer the stand up company they used to be .

  • stevekor Level 1 (0 points)

    There needs to be an option to "hide" an update so we're not being constantly pestered to update our Apple TVs when we all know the current software is riddled with bugs and unstable. My old LG BD590 bluray player has this capability (to hide a software update request to not be constantly pestered by it), and I would assume Apple would have the same ability if not more given the size of their software development group?


    I'm still running an old ATV software version (afraid to update). Waiting for a stable version to be confirmed by the user community, and Apple.

  • scoutts Level 1 (0 points)

    Well after enduring this issue for a while, I did a dumb thing...i turned off the providers wifi and attached a new Airport Extreme.  Everything is working perfectly.  Don't know if this is cheap provider equipment issue..since it worked fine before Apple update and rolling back continued to work fine..but using the airport extreme resolved all my dropping connectivity issues and actually boosted performance considerably.

  • deBare Level 1 (0 points)

    The 5.1.1 update actually killed my Apple TV ... like completely dead - no light at all! So there was no chance of a recovery backdate.

    Fortunately I had just bought it before Christmas so was able to take it into the Apple store for a retail swap. But a couple of techs there indicated that they had several customers come with dead ATVs directly resulting from the 5.1.1 update so hadn't done the update themselves. They indicated they wouldn't untll at least 5.1.2 or some pressing need to update.

    I would caution anyone from doing this update until there is a known fix.

  • deBare Level 1 (0 points)

    Perhaps RoyB in Cupertino can confirm reports that the 5.1.1 update is actually turning the Apple TV into black bricks - he was looking for information about the 5.1 update back in September - this would be a more serious problem in my mind since there is no ability to restore the previous software after the hardware is apparently damaged.

  • 64211659 Level 1 (0 points)

    The instructions for doing a Restore came with my ATV 2nd gen manual.  It made no mention of pluging in the power cord.  Only the micro USB connection.  The restore still did not fix the problem.  I only got to the "Please Select A Language".  English was already highlighted so I pressed the select on the remote, but nothing happened.  I could navagate to other areas, but could not select them.  I had previously taken the ATV to the apple store and the guy did a restore at the store, but when I got home ATV could not see my wireless.  Since I can't click on "Settings" on the ATV, I can't do anything to have ATV look for my wireless.  This has been, and still is, a pain in the rear.

  • EastcoasterWestcoaster Level 1 (70 points)

    I'm so relieved to have found this thread. I thought I was going crazy.


    I tried to update ATV last night after putting it off for ages, and I got the same problem: the update stalled and after an hour I just unplugged it.  I tried the update again tonight because ATV came up on the screen but it wouldn't let me select my library under COMPUTERS (I just got the "Loading Library" message).


    Tonight the update worked properly: it finished, it installed, it rebooted and returned me to my usual ATV home screen.  But when I went to COMPUTERS to load up my library, I got the "Loading Library" message again, which hangs in there for a good 2 minutes, before the unit just shuts itself down.


    My ATV3 is officially bricked.



  • dchao99 Level 4 (2,055 points)



    Your situation sounds more like the iTunes 11 home sharing bug.  It doesn't play nicely with ATV 5.1.1


    Try reversing back to iTunes 10.7 and see if home sharing is working.

  • rechdxs Level 1 (0 points)

    Like most here, I have tried most of the suggestions with no success. I have 3 AppleTVs and only one had this problem. I booked an appointment at the Genius bar to have a look at the problem unit. He was able to locate this issue in Apple's internal knowledge base with the main symptom being listed as missing content on Wifi or ethernet. Although this isn't completely the issue all are experiencing, he allowed me to read Apple's notes and noticed that this is indeed the issue.


    The notes indicates he was to attempt a restore to the latest version and if not, install the older version that is known to work. It further stated he wasn't to do an exchange as the issue was known and to be fixed in a coming release. Fortunately the Genius staff was able to restore my unit to the latest version and get everything working. Although the note said no exchanges, he said Genius staff had discretion to exchange if the update did not take as it was understandably frustrating to have to use an old software release on these new units.


    I encourage all with this issue to book a Genius appointment.

  • EastcoasterWestcoaster Level 1 (70 points)

    Actually, I'm still on old iTunes and on 10.6.8 -- I'm holding off on updating to new iTunes 11.  Thanks tho!



Previous 1 19 20 21 22 23 Next