Previous 1 21 22 23 24 25 Next 367 Replies Latest reply: Sep 19, 2014 6:38 AM by roberthuttinger Go to original post Branched to a new discussion.
  • Himself Level 1 (0 points)

    The latest ios update (AppleTV2,1_5.2) bricked my ATV2 - I tried everything to no avail and then I found Apple Configurator a free download from the App Store, it's actually intended for schools/businesses with multiple install needs but it solved my problem.

  • RansonM Level 1 (0 points)

    Can you explain how did you get your apple tv working. I have a apple tv 3 & it cant search nor connect to any wifi network. Need your help if poss. Thanks in advance. Kindly show how to set the apple tv with that software. :-(

  • dchao99 Level 4 (2,055 points)

    One of the previous updates killed the WiFi connection on my ATV3 too.  There is no solution, take it back to Apple Store and get a replacement.

  • deBare Level 1 (0 points)

    How did Apple Configurator help solve the problem if the ATV2 was dead? More details would be appreciated. Thx

  • Himself Level 1 (0 points)

    You connect the ATV2 to your desk/laptop with a micro USB connector, I found one on eBay for £1.60 postage free. Once the ATV is connected the Apple Configurator app will 'see' it.

  • davidalanwilson Level 1 (0 points)

    Neither stylus, or anyone that has paid good money, should have to downgrade for functional operation.   I have an Ipad2 and ATV2. I see that the most recent update tweaks issues with Fandango tickets and SIRI purchases.  I paid good money for these products, and I would think that apple would worry about its current hardware issues before someone buying MOVIE TICKETS. 


    And they wonder why Samsung has taken over the app market, and why I prefer an Android over Iphone5.  At this pace, I will not be getting the IPad4. 


    I suppose I will downgrade.   Very disappointing. 

  • Himself Level 1 (0 points)

    It was not stated that the ATV was dead but 'bricked' ie non functioning.

  • davidalanwilson Level 1 (0 points)

    Whether it's "dead". "bricked",. or not performing as an update should, effectlvely deteriotating customer satisfaction, , ATV, or in my case, ATV 2, is not working after the last two upgrades. 

    Here is an idea - let's blame the customers, as they did with IPhone 4 reception


    As an aside, my downgrade and restoring ver. 5.02 has corrected the "death" in my mirroring ability.  I should not have had to do this, with my $90 ATV, $700 IPad2, to work with my 1080P TV for courtroom presentation.  But as long as some person MIGHT by tickets from Fandango, rather than use a debit card at the movie theater he was going to anyway, then all is well, I suppose. 

  • upsetapple33 Level 1 (0 points)

    Upgraded to 5.1 over wifi, it did not brick my device or disable my wifi like others report but I was not able to access iTunes through the ATV2 to stream purchased content.  Working on the downgrade now.  For PC users out there, holding down the "Alt" key and pressing restore did not work for me.  On my PC for some reason holding the "Shift" key and pressing restore did the trick.  So frustrating that we all had to go through this for a routine update. 

  • fungirls Level 1 (0 points)

    Several people have already replied about this issue, but I fixed my bricked ATV by connecting the ATV via micro USB (came with original Kindle) to my MacBook Pro and restored the original settings through iTunes. Took 8 minutes and the ATV was good as new.

  • Thomas Crowley1 Level 1 (15 points)

    Has Apple acknowledged this problem yet?  Indicated they are working on a solution?

  • Drew Lutes Level 1 (5 points)

    I called Apple Care and they walked me through resetting and restoring over wifi, neither worked so it was suggested that I try the USB connection to a Mac restoring solution. But I didn't have one of the micro USB cables.


    The support guy suggested that I had a network issue, that there was a port for Apple TV needed that the device wasn't seeing. So I rebooted my modem and wifi router and tried the restore over wifi once again and this time it worked. So maybe there are new network port settings required with the new update? Or maybe some other network issue I'm unaware of. Network systems are a mystery to me.

  • FlexiDan Level 1 (0 points)

    Excellent! This worked for me - my ATV2 was rebooting every couple of minutes after updating to 5.2 and I couldn't restore it because it kept rebooting while it was preparing to restore. After reading this post I unplugged my router, ATV and modem and reconnected them, then tried to restore again. This time it worked. So far everything seems to be working as it should. Thanks, Drew! You saved me either buying a new micro USB cable or traipsing dorm to the apple store.

  • CapturedMoments Level 1 (0 points)

    Apple deserve a good swift kick in the pants for this debacle! The original post on this issue was back in's now nearly March and they have done nothing to fix this nor answer the issue themselves. SHAME SHAME SHAME Apple! Don't tell me the biggest tech company in the world doesn't have the resources to monitor these forums and fix problems that are clearly affecting many users. You take my money swiftly enough it's about time you fixed thinks just as swiftly!

  • dchao99 Level 4 (2,055 points)

    Apple have fixed the problem with the latest firmware. However, if your ATV was bricked by the update, You should take your unit back to an Apple Store for an exchange.