Previous 1 21 22 23 24 25 Next 367 Replies Latest reply: Sep 19, 2014 6:38 AM by roberthuttinger Go to original post Branched to a new discussion.
  • jakob.joergensen Level 1 Level 1 (0 points)

    Wups, this means if I have to download the restore file from here ... I'd have no clue.

     

    For some reason my Apple TV 2 / 3 does not show up in iTunes. The micro USB is for my camera. Could it be, it's not designed for any other item than the camera?

     

    Stess stress stress Apple. Not a nice day to use a Saturday.

  • JRHig Level 1 Level 1 (0 points)

    Having the same problem on my V3.0 Apple TV. I thought the last update was shoddy (gave my Apple TV a good scare, but worked after several reboots), but this one is totally bricked until I can get it plugged into a computer with iTunes (which not everyone has, note to Apple, and good luck finding the time to drive an hour to the closest Apple store). Disappointed to say the least, since despite re-earning my trust with the latest MacBook Air and a solid update to iPhone, Apple seems intent on burning up that goodwill. Must really be a hobby after all. That's a shame.

  • jakob.joergensen Level 1 Level 1 (0 points)

    YES!!!!! It was the micro USB that didn't work. Borrowed one from my electro pusher neighbour - it's connected now to iTunes and downloading the update ... erhm, Live in the middle of nowhere in France - 76 minutes. But hey, it's 76 HAPPY minutes

  • Steve Lewis Level 1 Level 1 (125 points)

    Well, had a AppleTV 2, then got a 3, did an update today, and now it's worthless. Out of warranty now - guess I'll drive to find a cable to see if I can fix it, but this is really annoying.

  • Starik22 Level 1 Level 1 (0 points)

    how do you fix it if you do not have a computer or latptop to connect to?

  • Computerwhiz1 Level 1 Level 1 (5 points)

    I know some people have already mentioned this but for the sake of giving more credibility to the statement, I also had to use a different micro USB cable than the first one I tried to get the restore to work. The first one gave me a "1611" error. Now as to why this happened or why the update would brick my device I have no clue, but atleast it seems to be working fine now.

  • sigbjornU Level 1 Level 1 (0 points)

    Try using another USB cable . That solved the problem for me

  • roberthuttinger Level 2 Level 2 (255 points)

    The darn thing should just work. Between my last 2 MacBook Pro routinely overheating (they were always used on tables with decent air and circulation so dont even go there) and several other minor problems, this latest ATV issue isnt surprising anymore, but is still frustrating. Apple quality seems to be steadily decreasing. I cannot even restore my ATV as of now because the connection keeps timing out on Apple servers. (err -3259)

    It is supposed to work like this: Unpack, plug in, enter acct info, enjoy. But it is, in fact: unpack plug in, enter acct info, enjoy for a bit, purchased content stops working, go to iTunes, Whoops! i need to agree to new TOS, but I had to discover that by going to desktop. no alert on ATV, it just stopped working. device breaks, spend hours finding issues, try to fix issues, discover more issues.

    I dont have hours to spend watching TV, let alone wasting that time fixing the **** thing so I can watch TV. I dont care if it is Apple's 'hobby', it should still 'just work'

     

    disappointed.

Previous 1 21 22 23 24 25 Next