Previous 1 3 4 5 6 7 Next 367 Replies Latest reply: Sep 19, 2014 6:38 AM by roberthuttinger Go to original post Branched to a new discussion.
  • DucMnstr Level 1 (0 points)

    Hi All,


    After my rant last night I set up an appointment at the apple store this morning. Long story short, the apple genius plugged my ATV into their MacBook Air and went through the restore procedure in iTunes (same as I had tried on a pc).


    The restore worked. He did say that a couple of things could have caused my restore to fail:


    1) A problem with the ATV software and firmware that was downloaded (can be remedied by deleting atv package in the iTunes folder.

    2) Possible conflict with virus protection.

    3) Old version of iTunes.


    While I don't know why it happened, I am pleased that I am now whole and it is fixed. For those still affected, I think it can be fixed. Don't give up.


    Best of luck all.

  • w_c Level 1 (0 points)

    James Wishart


    check out this website it gives a list of all appletv firmware download locations.

  • w_c Level 1 (0 points)

    the alt key on the pc is the same as the option key on the mac.

  • Dylotic Level 1 (5 points)

    Nice but you won't be able to use them since the update server won't let you.

  • w_c Level 1 (0 points)

    Correct.  this is only a list as requested about older firmware.  after a short period of time apple deletes the signatures and even still not all firmware is compatible with all appletv versions.

  • mikest14 Level 1 (0 points)

    Well my ATV generation 3 no problem with the upgrade but similar story as everyone else on my ATV generation 2. Tried restore several times last night by connecting directly to my iMac but received the same unable to restore error message. It worked this am by switching out the USB cable to one more properly aligned with data than as a charging connection cable. Back up and running now on 5.1.


    I am wondering why the ATV3 had no problem while ATV2 failed to update but more for curiosity than anything else. Hopefully this solution may be a re-affirmation of the solution previously described.

  • Ken1993 Level 1 (0 points)

    My Apple TV 2 was working perfectly fine until initiating the latest update. Like others, the update resulted in the continuous blinking light and momentarily displayed iTunes/USB cable symbols.

    I called Applecare who responded quickly and walked through the steps for restoring the Apple TV from iTunes on the iMac. Unfortunately, repeated attempts failed to resolve anything and the error message “The Apple TV could not be restored. An unknown error occurred (1602)” persisted. Apple Care told me to take it to an Apple retail store.

    After looking at the case history, the Genius Bar offered to sell me an exchange Apple TV 2 for $59 or new Apple TV 3 for $99.  I decided not to shell out the cash and made dozens of attempts, reloading the older software version, changing ports on the router, trying different USB cables and re-loading the latest version. In the end, persistence paid off and I got the latest version loaded. Swapping the USB cable after "error code 2” appeared to help.

  • scoutts Level 1 (0 points)

    Well I had the same problem as original poster with ATV 3..wifi dropped every 5 mins and auto reconnected in about 10 seconds.  Tried to roll back and had the same errors.  Went to Apple Store, they replaced my unit with newest firmware already installed and it's working 100% now.  Must be a batch of units that we got stuck with that the newest release showed the error.  But my advice is not to roll them back but take them to get replaced as evetually this will come back.  If it's only a hundred or so of us they won't fix the software for it...

  • dsurround Level 1 (0 points)

    I had the same problem.  After prompted for update on TV, I proceeded.  Appeared to work, but ended with USB and ITunes on screen.  Brought Apple TV to my PC (windows 7), Itunes recognized, clicked on restore to latest version.  Update proceeded and appeared to work successfully, however, it ended with message saying update could not be done, error code 1602. 


    The Apple TV had light continously on after update instead of flashing.  I wondered if the update had completed successfully before that error message came out so I brought it back and plugged it back into television.  The update HAD completed, it was version 5.1.  I just had to reenter all the log in information and it is now working fine.


    Just wanted people to know how I got around the failed OTA update.

  • APPLETVROCKS Level 1 (0 points)

    on the weekend that the new Iphone came out all **** broke loose on my apple tv. I have been using it just fine for nearly 9 months without any error.  Now its just acting very random. If it goes to sleep it looses connection to the server or something because the only two icons on the screen are the computer and settings icons.  A reset does nothing. I have to unplug the device and re-plug it back in. Then I might get the full menu. Other times it will just spin on the screen saying updating time, then it times out.  Other times it will just blink for ever.  Other times it will actual get the full menu but will be unable to connect to my itunes library.  The WiFi doesn't work at all. A restore to factory setting wont complete it says it cannot restore. Whatever is going on its bad and very random. 


    I thought all this may be due to the traffic of all the people getting the new Iphone and a cause of the new updates bogging down the system.  But now that it is a over a week later I am not so sure. 


    It was running WIFI on a Netgear wifi router/ Now that the wifi wont connect at all its connecting at times through a wired connection.  it is getting the proper IP address it is set on DHCP.the about screen confirms this. All my other devices are workign just fine and that includes: phones, Ipad, and wireless cable direct tv cable boxes.


    This is definately an Apple problem.  SInce I read they are call this an issolated insident my guess is they messed up and are working on a fix.  Im gonna wait. But we all should be told the truth and be compensated for the loss of ability to use the device. A gift card or something woul dbe nice since its been two weeks since Ive been able to use my apple TV. 


    What should I do next? Ive read all these post and not convinced I wont brick the apple device by trying some of the suggestions.


    Apple please acknowledge. Steve Jobs would be having a fit right now, Im sure. Get on board Apple or your no better than Microsoft. 

  • Vguitar Level 1 (0 points)

    I luckily bought mine a month ago. They gave me a new one at apple store once I told them what all I went through in trying to fix this. Last time I do an update to any apple device right away.

  • Bored Robot Level 1 (0 points)

    My Gen 3 Apple TV is now functioning again, after being 'bricked' by an official update from Apple. All this rollback and restore stuff is not what I expect from Apple and pretty disappointing. 2 days dealing with this crap...


    Thanks for the helpful information W_C.

  • skyluc Level 1 (0 points)

    for info:

    untill yesterday i could restore to previous software with the mini USB method ( see older posts)

    yesterday apparantly that option was not possible anymore as Apple deleted the signatures ( standard procedure after an update).


    This morning i tried again and suprise, i could return to previous software again,, maybe Cupertino re-installed the signatures,


    so now its on "AppleTV3,1_5.0.2_9B830_Restore.ipsw" again and i leave it there untill i have news that the upgrate to IOS6 or appletv3 5.1 is working.



  • dc cma Level 1 (35 points)

    For what it's worth ~ when booting up this morning, Apple TV 2 was still connected to iMac via

    mini USB. The power cable was not plugged in. Launched iTunes, Apple TV 2 was discovered and

    restored fine, after 2 days of the error message I forget the number/over it. If you have ATV2, unplug power cord; use only USB. Peace Out ~

  • qtfan1 Level 1 (0 points)

    Many thanks. Apple must have resigned the 5.02 update. I could restore my ATV3 to 5.02 and it connects to my wifi network. Apple needs to fix this ASAP.

Previous 1 3 4 5 6 7 Next