Previous 1 5 6 7 8 9 Next 367 Replies Latest reply: Sep 19, 2014 6:38 AM by roberthuttinger Go to original post Branched to a new discussion.
  • HaraKen Level 1 Level 1 (0 points)

    Donald & Gillian McDonald,

     

    thanks for your suggestion.

     

    i don't think that is the case for me because i have a micro usb cable and pluged it into may mac and apple tv just fine.

     

    but as i said before, the retore screen does not show up on my computer even though i have it all in order.

    since nothing comes up on my screen after following all the steps, i cannot go further to downgrade my apple tv.

  • Kk Lin Level 1 Level 1 (35 points)

    It seems Apple iCloud is adding the region console ... If you are using US Apple ID which is you are not in US.  Then you go this problem ....

  • thegirl01 Level 1 Level 1 (0 points)

    Hi HaraKen

     

    Not sure if this will help you but I found the order I plugged the cables in made a difference to whether the restore screen showed up in itunes for me. I found I had to plug the micro-usb cable in first and then plug in the power last for it to show up.

  • Bored Robot Level 1 Level 1 (0 points)

    Ditto...I plugged in micro usb, then power cable so the ATV was already connected to mbp when it was powered up.

  • HaraKen Level 1 Level 1 (0 points)

    Hi  thegirl01,

     

    it did help.  thank you.

     

    when i unpluged the power cable, the restore screen appeared on my screen (itunes) all of sudden, then i followed all the steps and got it right.  now my apple tv works like it used to.

     

    you would have to hold down the "option" key on your keyboard when you click on "restore" on itunes so that it lets you choose the restore file.

     

    i have to say that you don't even need a power cord for your apple tv to restore, meaning connecting your apple tv and your mac via micro usb only is the way to do it.

     

    still google's original youtube app does not work for airplay.  it says "this device cannot airplay" when you try and it airplays audio only. 

     

    it is true that the third party app, jasmine, works okay to airplay youtube content but resolutions get worse through jasmine compared to youtube app.

     

    it had been extrememly frustrating to get all those apple tv problems and being forced to struggle to solve them.  i am very dissapointed in apple.

     

    apple should add a function to downgrade os for their products so that users will have an option to go back to old version after updating and found troubles with the latest version.

  • ChaunceyB Level 1 Level 1 (0 points)

    I believe many people are following this thread through email responses like me.

    Here are two others, one that is old and revived and another new one:

     

    https://discussions.apple.com/thread/4094180?tstart=0

     

    https://discussions.apple.com/thread/4360482?tstart=0

     

    I would guess that of all the people that have commented recently on these three posts, that is maybe 5% of who it has affected.

     

    And the really interesting thing to note is that the broken wi-fi happened to others BEFORE the Sept. 24 5.1 update.

  • phtan Level 1 Level 1 (0 points)

    Seems like Apple has re signed the previous iOS version for ATV.  I am now able to restore using 5.0.2 which I couldn't for the past 2 days.  Now things are back to normal, but it has cost me much time troubleshooting and paying for a uUSB cable.

     

    It's another major lapse of apple quality control.

  • skyluc Level 1 Level 1 (0 points)

    I gave up trying to do the resets at home over and over again,

    so brought it yesterday to Apple and today or tomorrow I get it back or a new one ATV3

     

    At first the genius didn`t believe it was due to the update, it was my router he said....all my other equipment using that same wifi are working just perfectly or seamlessly as one said before, also in my neighbourhoud i see more than 8 wifi signals and ATV3 sees....none, so all the neighbours have problems with their router as well.

     

    Let you know if 5.1 works than or not....when i get it back

  • Scott Bradley2 Level 1 Level 1 (5 points)

    After "upgrading", my issues were:

     

    1) could't search in Netflx (streamed fine)

    2) Hulu videos would not play

     

    Restored - same issues.  I'm on a hardwired LAN, so didn't even check Wifi.

     

    Downgraded as instructed here - back to normal.  Puzzling that Apple would release such a bogus firmware upgrade.

  • FlashInPan Level 1 Level 1 (0 points)

    I had the blinking light and USB iTunes thing happened after the update too.

    Here's how I fixed it:


    1. I unhooked the Apple TV
    2. Hooked it up to the micro USB (plugging in USB first THEN power)
    3. iTunes saw it, then I clicked the "restore" button
    4. It downloaded and installed after about 10 minutes
    5. It then gave me the error that the update failed
    6. I then plugged the Apple TV in ANYWAY to the TV
    7. It worked.

     

    AL

  • extekhed Level 1 Level 1 (0 points)

    Same boat here.  Downgraded and everything is just fine. 

     

    I AM DISAPPOINTED THAT APPLE WOULD RELEASE THIS. 

     

    J

  • Kk Lin Level 1 Level 1 (35 points)

    DEAR ALL APPLE TV2/3 USER,

     

    AFTER PLAYING AROUND 10A406E,  I FOUND SOMETHING SHARE HERE.

     

    (ALREADY UPGRADE 10A406E)


    IF YOU USING APPLE ID(USA) OR NOT YOUR CURRENT LOCATION,  AFTER UPGRADE YOU CAN'T LOGIN APPLE STORE(THEREFORE YOU GOT BLACK SCREEN WITH FLASH LIGHT). SO THERE ARE TWO PROCEDURE.

     

    1. UN-PLUG LAN CABLE/ UNCONNECT WLAN(SWITCH OFF YOUR AP)

    2. THEN YOU WILL SEE APPLE TV ON TV SCREEN

    3. LOGOUT YOUR APPLE ID

    4. CONNECT LAN CABLE / WLAM (SWITCH ON YOUR AP)

    5. LOGIN YOUR APPLE ID

    6. THEN YOU GOOD TO GO ....

     

    (BEFORE UPGRADE 10A406AE)

     

    1. LOGOUT YOUR APPLE ID

    2. UPGRADE THE FIRMWARE

    3. LOGIN YOUR APPLE ID

    4. THEN YOU GOOD TO GO ....

     

    Cheers,

     

    KK Lin

    have a nice day ....

  • RoarinRow Level 1 Level 1 (0 points)

    After several upgrade and downgrade attempts, I was finally able to restore to version - AppleTV2,1_5.0.2_9B830_Restore.ipsw.  Other downgrade attempts got me an error.  This one, after the 2nd or 3rd time work all the way through the restore process.  I was surprised.  I plugged it in and everything came up.

     

    I won't upgrade again until Apple acknowledges this issue and provides a fix for AppleTV 2 units.  My AppleTV 3 unit upgraded without any issues.

  • Roy B Level 3 Level 3 (570 points)

    Hello all,

     

    It appears that this issue is related to specific network/Internet configurations. If you are experiencing this issue (black screen with Ethernet, no WiFi networks found) after updating to Apple TV version 5.1, please send me <royb@apple.com> an email with this information:

     

    1. What is the manufacturer, model number and firmware version (if possible) of your Ethernet router?

    2. What is the manufacturer, model number and firmware version (if possible) of your WiFi router? (if it is different)

    3. What is your Internet service provider?

    4. Where are you located geographically? (what city?)

     

    Please make the subject line of your email be "Black screen with Ethernet, no WiFi networks found".

     

    Thanks,

    Roy

  • SteveCupra Level 1 Level 1 (0 points)

    I had the same issues when upgrading the ATV3 to newer software.

     

    I simply rebooted my router and modem and all problems have been solved. The ATV3 finds my computer for homesharing iTunes and has full connection with WiFi.

     

    Btw I am in The Netherlands...

     

    Perhaps everybody should try that first before downgrading and/or blaming Apple for faulty software updates ;-)

     

    Good luck!

Previous 1 5 6 7 8 9 Next