3 Replies Latest reply: Sep 25, 2012 1:32 AM by Knucklesmac
LittleQuark Level 1 Level 1 (0 points)

I recently updated my iPhone 4 to iOS 6. A message then popped up in iTunes as the phone restarted, telling me an update was required for it to connect as a device.

 

When I hit "update" in iTunes, however, it informs me that my software is up to date. Trying to download iTunes 7 just prompts a message telling me I need Mac OS X 10.6.8 or later. Checking for updates on my Mac also comes up empty, assuring me everything is up to date.

 

Thing is, 10.6.8 requires Snow Leopard... Is it seriously telling me I need to buy a whole new operating system just for my iPhone to work?


MacBook, Mac OS X (10.5.8)