3 Replies Latest reply: Aug 29, 2013 1:05 PM by Rich Fletcher
sdmcgowan Level 1 Level 1 (0 points)

My name on my iCloud email is now showing up in ALL CAPS and I can't figure out how to undo it. Help?

 

If I go to preferences in Mail, on my iMac, it shows my name there under Full Name. And it's in ALL CAPS. But the box is greyed out and there is no way to edit it. This seems like a minor issue, but it looks like I'm SHOUTING my name to anyone I'm sending an email to now. Any ideas on how to correct this?

 

I'm on an iMac 3.2 GHz Intel Core i3 running 10.8.2.

 

Thanks for any help.

  • amym Level 1 Level 1 (65 points)

    I have the same problem and it's not a minor issue. I feel like having my name in all caps makes me appear as though I'm self-important. It says, "Look at me!

     

    It happend when I updated my software to 10.8.2. I tried changing my name back to upper and lower case in preferences and it worked for a while, but it went back to ALL CAPS, again.

  • sdmcgowan Level 1 Level 1 (0 points)

    I was able to change this in iCloud settings on the web.

     

    Got to www.icloud.com and log in. Go to Mail. Go to Preferences in the upper right. Click on Accounts. This is where I changed my name out of ALL CAPS and it changed in my mail apps for me. Hopefuly this will solve it for you too.

  • Rich Fletcher Level 1 Level 1 (5 points)

    This didn't work for me and I have the same annoying CAPS issue. After I delete my name in the prefs, (which is spelled in lower case already) It shows an upper case ghost image of my name. No matter what I do, I cannot erase this. I have also gone into my Address book, where the name was in caps, and I have no idea how it got there, but it has my email photo icon and nothing else on that address.

     

    Anyone have other ideas?

     

    TIA,

    Rich