Previous 1 2 Next 22 Replies Latest reply: Apr 4, 2015 11:45 AM by MTChristy76
GRGApple Level 1 Level 1 (0 points)

I just upgraded to iOS 6.  My email now automatically cc's (not bcc, cc) me on every reply or reply to all.  I have the bcc feature checked to off, but the problem is cc, not bcc.


iPhone 4, iOS 6
  • ChrisJ4203 Level 8 Level 8 (41,525 points)

    Are you receiving the mail, or are you just going by what you see when you look at the screen? If you click to compose a new email, the line "Cc/Bcc, From:" will show your email address, however if you have the Bcc turned off in settings, it doesn't send to you. If you tap on that line, you will see it expand and that your email address populates in the From line.

  • GRGApple Level 1 Level 1 (0 points)

    I am receiving the email.  Again, see my original problem description above.  Only occurs when I "reply" or "reply to all" to an existing email - doesn't happen when I compose a new email.  Different scenario than what you suggested.

     

    So when I "reply" or "reply to all":

     

    my address is automatically populated as a cc recipient - either exclusively when I select "reply" or the original email only had a single sender and no other cc recipients

     

    - or -

     

    my address is inserted as the first address in the list of original cc recipients when I "reply to all"

  • GRGApple Level 1 Level 1 (0 points)

    Also, just began when I downloaded to iOS6 - didn't occur with previous versions of iOS.

  • ChrisJ4203 Level 8 Level 8 (41,525 points)

    Sorry, I missed the part about reply. Guess I was reading too fast. I've not seen this action, however occasionally when using my Exchange account from work, it has acted a little strange depending on how the original mail was addressed. I'll try a couple and see if I see the action you describe.

  • GRGApple Level 1 Level 1 (0 points)

    ok, it happens to me everytime - and only on my iPhone since upgrading to 6.0

  • Biney Bone Level 1 Level 1 (0 points)

    It also happens to me every time I reply to emails from any email account. Didn't happen to me before I upgraded to iOS 6.

  • GRGApple Level 1 Level 1 (0 points)

    Exactly, Biney.  Chris, where are we on getting this resolved?

  • ChrisJ4203 Level 8 Level 8 (41,525 points)

    I have not been able to duplicate your problem. Sorry I could not be of any better assistance. Maybe someone else will come on that is experiencing the issue and between you can come up with some common denominator, however for right now there don't seem to be a lot of complaints about this.

  • GRGApple Level 1 Level 1 (0 points)

    I tested again.  Only happens now on Reply to All.  Looks to me like it includes the sender (me) as a cc recipient to the reply.

  • ChrisJ4203 Level 8 Level 8 (41,525 points)

    I wonder if you could take a look at the settings for your mail account. I was reading another post a few minutes ago that stated iOS 6 had made configuration changes in their email account. While I'm not sure if I put a lot of stock in that statement, it bears checking. Also, have you thought of deleting the email account and then re-adding it to the phone? A scenario to check.

  • GRGApple Level 1 Level 1 (0 points)

    you mean my actual Exchange account?  I will, but that wouldn't explain that I don't experience the auto cc in Outlook or my iPad which has not been upgraded to iOS 6.  I will look at deleting and rea-adding, but not optmisitic about that.

  • GRGApple Level 1 Level 1 (0 points)

    I checked my Exchange account - same as prior to iOS 6.  Re-adding is too painful.  Again, never did this until 6.

  • tomsruk Level 1 Level 1 (0 points)

    Same issue, exactly as described. Didn't happen until ios6 upgrade. Do we have a fix?

  • tomsruk Level 1 Level 1 (0 points)

    Anyone?

Previous 1 2 Next