Previous 1 2 Next 22 Replies Latest reply: Apr 4, 2015 11:45 AM by MTChristy76 Go to original post
  • ChrisJ4203 Level 8 Level 8 (41,350 points)

    I think it has been discussed as much as we can. I have also seen a couple of other posts about it. If you want to let Apple know about it, go to www.apple.com/feedback and you can report the problem. They do not read this forum, but the feedback page is where they receive information. They do not respond to that page, but they do get the info.

  • tomsruk Level 1 Level 1 (0 points)

    I've managed to fix this.

     

    The email account was set up on my iPad with a shortened email address, and not the default SMTP address. iOS5 seemingly recognised this and didn't copy in the default address upon replying. By changing the email address on my mail account to the default server SMTP I have eradicated this issue.

  • fletch626 Level 1 Level 1 (0 points)

    I had the same issue but experienced it on my MBP in Apple Mail running Mountain Lion

    The resolution that worked for me was to go into Mail preferences, accounts and under account information make sure your Alias is set the same as the account you are sending from. ie if you are using icloud but your outgoing mails are from xxx@me.com make certain that xxx@me.com is selected as the Alias.

    Hope the helps

  • Daniel Wieder Level 1 Level 1 (0 points)

    This solved my problem. My contacts know my email address as mac.com. The server I use is the icloud server, but the alias was listed at me.com. I changed the alias to mac.com. Then when I use the reply all command, my email address doesn't show up in the cc line anymore.

     

    Thanks!

  • jmisdraji Level 1 Level 1 (0 points)

    I was having this problem and I also was told to check that the email account name is the same as the one that was created on the desktop computer. At first glance, they seemed identical. But on second glance, I noticed that the email account name in the iPad settings was in all caps. Changing into lowercase resolved the problem. So make sure that the name of the email account in your iPhone or iPad settings is exactly the same way it was created originally, including the case.

  • FunkFord1 Level 1 Level 1 (0 points)

    My wife and her friends had this problem recently and when I searched for it here, I came up empty.  I don't have this problem (we all have IPhone 6's) and I looked at our phones side-by-side.

     

    I came to realize that I created myself as a contact and ONLY then will the computer realize its error.  I then created self-contacts for my wife and her friends... the problem of being cc'ed on every email they sent out was then rectified.

  • MTChristy76 Level 1 Level 1 (0 points)

    Yup - exactly. Every since that iOs upgrade (iPhone 5s), every email I send from my gmail account initially shows cc: <MY SENDING GMAIL ADDRESS>. NO BCC selected. None of the solutions in this forum or any google forum even get close to either understanding that it does it, or they ask incessant questions about configurations. IT IS SIMPLE people. Any everyone I talked to who has an iPhone and Google mail sees it. If you click "CC", it "goes away", but as soon as you click on a subject, or To: address it pops back in.

     

    I have iCloud, Outlook and Gmail all configured.

     

    This is a real issue and really annoying (can you tell)....

  • MTChristy76 Level 1 Level 1 (0 points)

    iPhone 5s - most current iOS (4/1/15) - did that, no change.

Previous 1 2 Next