10 Replies Latest reply: Sep 28, 2012 6:12 AM by bund
Latinvixen Level 1 Level 1

Not having any luck connecting to the internet in a wireless fashion with the ibook clamshell running tiger OS. I do not want to bump down my security to wep plus I know the airport card inside is terribly slow so got myself a newtech 802.11 g/b wireless adapter that plugs into the usb. I installed the correct tiger software from their supplied cd. Computer restarted, and looks to see the adapter when I follow the instructions. Once I get to the part where I need to open the app it just bounces and never opens. I have re installed everything like 5 times and nothing, I even downloaded the other drivers on their website for tiger and same issue. I am not sure what I am doing wrong. I got this dongle based on what others had chimed in these communities saying it works but I have no clue how to get it working (or how to get the app to actually open on my machine). I even did the permission fix towards the disk I saw someone else suggest. Not sure where to go from here so any help would be appreciated.

 

thank you for reading


iBook, iOS 4.1, Ibook clamshell
  • Knucklesmac Level 4 Level 4

    Hello and welcome to the support Community

     

    iBook clamshell's have USB 1.0 port. I wouldn't be surprised if your trying to use a USB 2.0 + adapter.

    Check what support is required for that USB device. it might not work at all well on a system with USB 1.0 ports.

    This is one of the many reasons why I have stayed clear of using any wireless USB device with my Clamshell. It's just too old.

  • Latinvixen Level 1 Level 1

    Says it works on usb 1 but will work slower which is what I expect (this is in their instructions). The machine detects it but the app so I can configure it refuses to run. Looks like it is about to start and just doesn't do anything just bounces twice and nothing. I saw others get it to work, and on the website that I got this dongle it said it worked on g3 clamshells. I am just not sure what I am doing wrong as I am following the instructions provided yet no app means no working usb dongle :C

  • Ronda Wilson Level 8 Level 8

    Are you running WPA2 encryption? If so, that could be the problem.

     

    Try going down to WPA (without the 2) and see if that will work for you.

  • Latinvixen Level 1 Level 1

    I can't even get the app to work, so I need to see why the app won't even open. Issue here is the dongle is hooked up but I can't run the app to connect to a network.

     

    So I am at a loss, as others mention it works but I can't see how if the app just bounces and never actually opens.

  • Latinvixen Level 1 Level 1

    Went ahead and changed the permissions with the utility disk to see if that would help. Nothing. I am installing the right driver/app from the cd and nothing. The app refuses to open almost like it isn't compatible but this was sold to work on ibook g3 clamshells so I just don't get it. I am going to test it on Panther to see if it works there on my other ibook and trouble shoot through there. For now I am connected via ethernet which is fine but I would like the ability to use a dongle that was advertised to work, even if the net is slow.

     

    Even tried the drivers from ralink tech as someone else suggested it. Nothing. App still just bounces and never opens.

     

    Anyone else having all these issues with the usb wifi dongle?

  • bund Level 3 Level 3

    The Clamshell USB port is recessed, so several bulky USB Sticks need a cable extension to fit it.

    The app is maybe bouncing because no related hardware is detected.

  • Latinvixen Level 1 Level 1

    Tried it with a usb extender and nothing

  • bund Level 3 Level 3

    Does the USB stick show up in System Profiler ?

    Category: Hardware - USB

  • Latinvixen Level 1 Level 1

    It does, shows all the info that it  is connected.

  • bund Level 3 Level 3

    You should contact the tech support of the manufacturer.

    Hardware failure or wrong driver.