Previous 1 2 Next 19 Replies Latest reply: Apr 22, 2013 8:37 AM by cypressdrive
jacooper11 Level 1 (0 points)

Getting the following, every 5 min, in Console.


9/25/12 10:35:21.415 AM mdworker[503]: Unable to talk to lsboxd

9/25/12 10:35:21.419 AM mdworker[504]: Unable to talk to lsboxd

9/25/12 10:35:21.474 AM sandboxd[505]: ([503]) mdworker(503) deny mach-lookup

9/25/12 10:35:21.480 AM sandboxd[505]: ([504]) mdworker(504) deny mach-lookup

MacBook Pro with Retina display, OS X Mountain Lion, Apple Mail 6.0 (1485)
  • Pedro Gelabert Level 1 (10 points)

    I had the same issue. Place the retina to sleep and closed the lid. Came back next morning to find the Retina fans running. Opened it up to a black screen and unresponsive. Had to reboot it holding the power button down. The Retina had been running all night with console messages every 2-5 minutes stating:

    mdworker[18520]: Unable to talk to lsboxd

    sandboxd[18521]: ([18520]) mdworker(18520) deny mach-lookup

    kernel[0]: Sandbox: sandboxd(20128) deny mach-lookup

  • Robbie Rongstad1 Level 1 (30 points)

    I'm seeing the same issue and I think it started after the 10.8.2 update on my 2012 MBP (not retina). I usually do a command-option-eject to put the machine to sleep when I leave work at night but the last three mornings when I get back to work the MBP will not wake up and I have to hold the power button to force it off. The console is full of the following messages, even during the time when it should have been sleeping:


    Sep 25 00:18:55 kernel[0]: Sandbox: sandboxd(3819) deny mach-lookup

    Sep 25 00:20:56 mdworker[3822]: Unable to talk to lsboxd

    Sep 25 00:20:56 mdworker[3823]: Unable to talk to lsboxd

    Sep 25 00:20:56 kernel[0]: Sandbox: sandboxd(3824) deny mach-lookup

    Sep 25 00:20:56 sandboxd[3824] ([3822]): mdworker(3822) deny mach-lookup

    Sep 25 00:20:56 sandboxd[3824] ([3823]): mdworker(3823) deny mach-lookup


    Also, when re-start it indexes my external Time Machine hard drive for what seems like hours - never used to do that.

  • merkin3k Level 1 (15 points)

    I was also seeing the those messages in the console after installing 10.8.2.  Following the advice at the end of this thread, I did a "Safe Boot" (hold <shift> while booting), restarted normally, and those messages went away.  Worth a shot.  Good luck!


    Message was edited by: merkin3k

  • Pedro Gelabert Level 1 (10 points)

    Well, I am not able to boot in safe mode. I reset PRAM, SMC, and turned off File Vault. Yet, when booting into safe mode, the progress bar reaches 1/4 of the way and stay there for hours...

  • Robbie Rongstad1 Level 1 (30 points)

    When I got to work this morning, my MBP was not locked up and came to life as soon as I opened the lid. I also checked the system.log and there was no activity from the time I did the command-option-eject last night until I opened the lid this morning - just like it should be.


    I'm afraid I wasn't very scientific on my troubleshooting. I did all of the following based on different discussions:


    1. set hibernate mode to 0 (sudo pmset -a hibernatemode 0)

    2. shut off WiFi (I've got a direct wired connection)

    3. turned off "Wake for network access"

    4. removed /System/Library/LaunchAgents/

    5. removed directory /Library/Caches/

    6. booted into safe mode, then re-booted


    I'm not sure if it was any one thing or some combination, but it seemed to fix the problem. At least for one day.

  • marshallvillage Level 1 (0 points)

    Thanks merkin3k...Booted to Safe Boot (OS X 10.8.2) and expreme slowness is gone.  So is message [TIMESTAMP] mdworker[17194]: Unable to talk to lsboxd

  • rmitchell2301 Level 1 (0 points)

    Hey all, I've got a Late 2010 MBA and I've been having the same problems (leaving at night, coming back to a blank screen and needing to force reboot) for a couple months now. I had a thought, from my end it only seems to happen if I have my 27" Cinema Display attached (via DisplayPort). 


    Does anyone else have anything attached externally?



  • Pedro Gelabert Level 1 (10 points)

    I see the same issue. If I sleep my Retina MacBook with an external display connected, the console shows that it waked-up every two hours, and eventually hang. When I open up the Retina, the screen is blank, the fans are running, and the case is hot. If disconnect the external monitor, then sleep. I have no problem waking up the Retina.


    I also turned off the Energy Saver -> Wake for Network Access. This seems to take care of the problem of waking up every couple of hours. Maybe that will also fixed the failure to wake up from sleep. I will test it again tonight.

  • rmitchell2301 Level 1 (0 points)

    The other piece I think I've nailed down (had a couple nights of testing) is that I have to have engaged my dashboard during the session.  I'm wondering if that constant access is something on the dashboard?



  • Benya Level 1 (0 points)

    Had same issue for some weeks now (MBP not sleeping, then crashing, in my case a mid-2009 model), with external (Dell) display and keyboard connected. Burned out one of the fans, since replaced. I thought it was the Microsoft wireless keyboard, so upgraded to Apple Keyboard and Magic Mouse, but no difference. Will try disabling Wake for Network Access and Safe Reboot.


    This message is in the system log:


    Oct  4 08:00:14 localhost kernel[0]: Sleep failure code 0x00008000 0x27006900


    This was logged around the time I forced a restart with the power button.



  • Pedro Gelabert Level 1 (10 points)

    Well, I have been able to safe boot my computer. The messages stop for a while then return. Even without a monitor connected, the computer will not sleep when the messages are generated. If I have a monitor connected and sleep the computer through the menu command, then I when woken up, the display is dark and need to do a force reboot.

  • Benya Level 1 (0 points)

    I ended up going to my local Genius Bar, where they figured my MacBook Pro was overheating. The Genius wisked the machine away, and came back a little later saying he had removed the logic board and reapplied thermal paste. The machine appears now to be working, so I think it is likely it was overheating when left on overnight (performing backups and maintenance), hence crashed by morning.

  • Mika Inkinen Level 2 (240 points)

    I had the same problem on my MBP with the retina display - your tip solved it for me, so many thanks!

  • WillGonz Level 1 (0 points)

    Same issue and Pages,Preview, TextEdit, and Numbers (possibily more) all go to "Not Responding" when trying to open files.


    I got further when I hit new document but as soon as it tried to open the template it hangs.

Previous 1 2 Next