Previous 1 2 Next 19 Replies Latest reply: Apr 22, 2013 8:37 AM by cypressdrive Go to original post
  • d_adama Level 1 (0 points)

    Try this:


    1. Restart your computer in safe mode (read that link for more info about what it will do.) This is done by restarting as normal from the Apple menu, then holding down shift after you hear the Apple noise on startup. Note, you must wait to hold down shift until after the Apple noise has started. As proof that you're loading into safe mode, you'll see a little progress bar beneath the Apple and you'll have to wait a while.
    2. Once the wait is over, you can log into OSX, but since you're still in safe mode you'll want to restart again, this time without holding shift.
    3. Log in again, check your Console -- if this worked, the error should be gone.



    A simple solution that worked for me.



  • Colm Level 1 (0 points)

    I also had these issues with my 10.8.2 iMac

    However, safe boot would not work for me, when i rebooted to go into safe mode it would start the progress bar, but stubbornly stop at about 20-25% of the way through.

    I left it like this for 2 days, but still it would not progress.


    So, to resolve this, i downloaded mountain lion onto a fresh USB stick ( instructions elsewhere ) and then did a full clean install.

    I reformatted the primary hard drive.

    Did a clean install of mountain lion.

    and then did a full time machine restore ( as part of the mountain lion install )


    After all that, i was able to safe boot cleanly in normal time, which i did once or twice.


    At this point the system is fully recovered, no lsboxd errors, and overall it seems snappier, as it looks like spotlight in particular is working in a cleaner environment.


    Prior to this i had done the upgrade ( i.e. not a clean install ) for both lion and subsequently mountain lion.


    Hope this helps.



  • joekljk Level 1 (0 points)

    You can modify the /System/Library/Sandbox/Profiles/ file to allow lsboxd and coresymbolicationd to get rid of errors. Make a backup of first, then add this to end of file and reboot your system:


    ;;; MDWorker Fix

      (allow mach-lookup

             (global-name "")

             (local-name "")

             (global-name "")

             (local-name ""))

  • Peter Rosen Level 1 (35 points)

    Yup, SAFE START AND THEN REBOOT Worked for me too! Thanks!!! Safari is snappy now!@!

  • cypressdrive Level 1 (5 points)

    I'm going to try this and report back.  The safe boot doesn't work for me.  Can someone explain what the safe mode trick does to fix this problem?

Previous 1 2 Next