1 Reply Latest reply: Sep 25, 2012 11:13 PM by Robert Martinez
Robert Martinez Level 1 Level 1

Hi All,

 

I have followed all the steps to disable root user and for the life of me can't. All the user accounts for the server show that root is diabled. What am I missing. I have followed all the steps and have gone to each user to make sure it root is not enabled. Is there a command that I can run in terminal that will disable root?

 

What's even more troubling is the "Other" (root user login) in the login window suddenly appered. I did not enable root user. I am thinking one of the owners of the server did but is saying he has not change any off the settings.

 

Will upgrading to 2.1 fix this problem? I have seen 2.1 has a few issues as well. Very frustrated. I am also concerned for the security of the server.

 

Thanks in advance.


Mac mini, OS X Mountain Lion (10.8.2)
Solved by Robert Martinez on Sep 25, 2012 11:13 PM Solved
I found the answer to my problem after much digging around on the net. Open directory was enabled. When you use open directory on Mountain Lion Server it enables the root user login in the login window/list of users screen. Kinda weird it would do that...I also wonder why it was turned on to begin with?  Problem solved...sort of..
  • Robert Martinez Level 1 Level 1

    I found the answer to my problem after much digging around on the net. Open directory was enabled. When you use open directory on Mountain Lion Server it enables the root user login in the login window/list of users screen. Kinda weird it would do that...I also wonder why it was turned on to begin with?

     

    Problem solved...sort of..