Previous 1 2 3 Next 71 Replies Latest reply: Apr 18, 2015 7:49 PM by IvanTey
chris_montreal Level 1 Level 1 (0 points)

I'm having some issues with my mew iPhone. It seems that with most calls I'm sending or receiving the ear piece on the phone does not work.


I've discovered by trail & error (sometimes) if I turn the speaker phone on and then off again the ear piece will work.


The issue is consistent through phone calls and with visual voice mail.


Anyone had a similar issue?

  • Eballenger Level 1 Level 1 (0 points)

    I am having the same problem. Its happens after i charge it. I have to reset the phone for it to work. I have an appointment at apple today. Hopefully they replace it

  • Brandt Kurowski Level 1 Level 1 (0 points)

    I have the same problem. Turning the speaker phone on and off doesn't fix it, and resetting the phone doesn't fix it, but occasionally the earpiece fixes itself. So I'll go several hours of having a functional earpiece, then it'll stop working for no apparent reason, and nothing I can do will fix it, but I'll find several hours later that it has started working again for no particular reason.


    I've had a few calls with Apple Support for the issue. They had me reset the iPhone, and then restore the iPhone to make sure it wasn't a software problem. Having proved it's a hardware issue, they're now shipping me a replacement.

  • mikebrown666 Level 1 Level 1 (0 points)

    I've got a 64GB Black iPhone 5 on Telus in western Canada. Can't hear anything through the earpiece either. Phoned Apple, tried a few things. Speaker works on the bottom, and earpods/buds work for hearing phone calls, earpiece still not working. Stopped in for a Genius bar appointment last night - he does a few things, it works. This morning, not working. Reset the network settings a few times and tried each time, same problem. Speaker works, earpiece doesn't. I'm going to try Telus, Apple Genius figured it might be networking issues, but I'm not holding my breath. My wife has the 32GB Black model and hers works perfectly fine. I also have a light leakage issue just to the right of the earpiece on the display backlighting, I wonder if something was damaged during assembly? Will let you know how it works out.


    I have not attempted a restore from the cloud, the technician did state he may be concerned with syncing it to a piece of software on my Mac (older iPhone software) causing a conflict potentially. Ill do a backup to the cloud and a restore from the cloud later tonight and see if that works.

  • Brandt Kurowski Level 1 Level 1 (0 points)

    Mine is also a 64 GB Black iPhone 5. My wife's 64 GB White iPhone 5 is fine.


    Just out of curiousity: Chris and Eballenger, are you also on 64 GB black models? Perhaps we're all part of a single bad batch.

  • Eballenger Level 1 Level 1 (0 points)

    I have the 32gb. Just left apple. A guy in front of me same problem. They gave me a brandnew phone

  • Brandt Kurowski Level 1 Level 1 (0 points)

    for what it's worth i've discovered that if i apply pressure directly below the earpiece or just to the right of the earpiece, it works. once i remove the pressure, it stops working. so as if this needed any further confirmation: definitely a hardware issue.

  • Canava Level 1 Level 1 (100 points)

    call 1800 MYAPPLE and get yourself set up with a replacement

  • barry818 Level 1 Level 1 (0 points)

    I'm having the same exact problem but mine's a 16g.  I went to the genius bar this afternoon and obviously it starts working as soon as they call it..... 4 hours later it's out again.  I tried applying pressure just below earpiece like Brandt suggested and that seems to work so I agree, it's definitely a hardware issue.  Going back tomorrow and hoping it doesnt make me look like a fool again.

  • mikebrown666 Level 1 Level 1 (0 points)

    Started working again 2 days after the Genius appointement, and for the last week it seems to be working, until this morning. Suddenly, while in the middle of the phone call, I hear perfect silence, almost like being disconnected. Check the phone and it says I'm still in the phone call so I press the speaker button and sure enough, I'm still in the phone call. Switch back to check the earpiece - not working. I'm not willing to reset the network features each time this happens either. I believe it to be a hardware issue with an intermittent problem. Will have to call Apple now.

  • JB in NC Level 1 Level 1 (0 points)

    Having exact same issue with 64 GB black iPhone 5 ... Cannot hear through earpiece at all ! Phone works on speaker , try to switch speaker off and absolutely no sound through earpiece . Went to Apple store for help , cannot see me for days . Apple should aknowledge there is a hardware issue and replace immediately ! Quite disappointed in customer service and quality of this phone .. First apple product I regret purchasing !!

  • JB in NC Level 1 Level 1 (0 points)

    UPDATE : My issue was intermittent ...Earpiece would work occasionaly, sometimes very faint, mostly not at all. I had an appointment with Genius this morning. This is not a software issue, it is a definitely a hardware problem . The earpiece has 3 connections , one was not connected properly. Technician reconnected and Phone is working wonderfully !!

  • JB in NC Level 1 Level 1 (0 points)

    Last update : earpiece worked temporarily ... Started going in and out again after supposedly fixed .  Phone replaced by Apple , so far so good with replacement .

  • Shinigami1 Level 1 Level 1 (0 points)

    This was the key to fixing the problem with my white 64gb.  After a week of intermittent earpiece function which I suspected might be software related, your suggestion narrowed it down to a definite hardware issue.  Made a Genius appointment, explained the problem using your tip, and in four minutes they popped the unit open (first time they had ever done this at this particular store), cleaned some "dust from under the contact" and now, it works.  No need for replacement/restoration hassles, it just works.


    Thanks for the great tip.  Saved me a great deal of trouble.

  • coldcrow Level 1 Level 1 (0 points)

    I'm at Apple store right now with the same issue.

Previous 1 2 3 Next