Previous 1 16 17 18 19 20 Next 369 Replies Latest reply: Feb 21, 2016 9:44 AM by Markbea Go to original post Branched to a new discussion.
  • niw756 Level 1 Level 1

    Thanks for the head up dude installed will try tomorrow. I love my iPhone 5 been getting bad press recently but this software bug is really bad

  • Gross Greg Level 1 Level 1

    I was pumped to hear that 6.1 is officially released, so I updated as soon as I got home from work.  Four hours later?  "Searching..."  Updating to 6.1 did NOT fix the "Searching..." loop for me.  Looks like it is a hardware issue.  I appreciate all the help from everybody in this thread, but I gotta admit that some of you had me really convinced that it is a software bug that would be fixed with the 6.1 update.  It isn't, and 6.1 definitely didn't fix anything.

  • fuusio Level 1 Level 1

    As I have earlier suspected, based on my testing, the core problem is the malfunction of radio software when using certain operator with your iPhone 5. I'm happy to report, that based on today's quick test the new 6.1 version seems to have corrected the software bug in my phone. I will continue testing later today.

  • carlo-q Level 1 Level 1

    Also After the apgrade to iOS 6.1 The problem NO SERVICE is always present! Thanks APPLE

  • Jassired Level 1 Level 1

    Yes,same is the case with me.Update did not fix the thing,i still get No Service

  • kurtlongley Level 1 Level 1

    This started happening to me AFTER I updated to 6.1!

  • spacbug Level 1 Level 1

    I installed 6.1 today and made some tests.


    I went down to the basement to a place with absolutely no signal and got "No service".

    Went out to a zon with signal and after a few seconds up till a minute I got 3G-signal back.


    I did that test three times and it worked every time.


    Then I placed it in my pocket while in my apartment and did the stuff I usally do when loosing signal, and yes I got "No service" back then signal came back after a few seconds as it should.


    I must say it seems to fix the problem with iphone 5 not reconnecting to 3G-network.



  • pstead Level 1 Level 1

    I installed 6.1 this morning and it seems to have worked. Haven't lost signal once all day whereas I previously struggled badly.

  • Gross Greg Level 1 Level 1 worked for some but not for others.  I guess I shouldn't be surprised. 

  • spacbug Level 1 Level 1

    Gross Greg, I don't think you have the same problem as the rest of us.


    6.1 seem to fix the problem with iPhone 5 not reconnecting to 3G-network after lost 3G-signal.


    When 3G-signal is lost I get "No service" because my operator Three (3) only uses 3G.

    When I put in a sim from Telia (other operator with both 3G and EDGE), I got lost of 3G-signal but it went to EDGE. (So the same problem - not reconnecting to 3G-network).



    What you experience with searching for signal is something else.

  • Gross Greg Level 1 Level 1

    I can definitely see what you are saying.  My issue seems to be a loop where it gets stuck "Searching..." until I turn everything (wifi, cellular, etc.) off, reset the network settings, and do a hard reboot on the phone.  I only occasionally get the "No service" message in the top corner.


    My issue appears to be more in line with the one outlined here:


    That said, I was really hoping that there was enough of an overlap between the two issues that the update would fix the connection issues and that the same bug was affecting the "No service" and "Searching..." errors.  I've stuck with this thread because it has stayed active and I've found the members here aren't as dismissive as they are on others, which I really appreciate.


    I do, however, think that there are several different issues that posters in this thread have expressed.  Some are undoubtedly the exact issues that you had with the "No service" error, where others, like mine, are slightly different.  Hopefully, most are fixed with this 6.1 software update.


    Again, I appreciate everybody's help and at this point I am willing to chalk this one up as a fluke hardware issue.  I've had good experiences with Apple in the past, and can understand that there will always be a few handsets that don't work perfectly, no matter what company produces them.

  • Reginald Collins Level 1 Level 1

    Upgrading to iOS 6.1 did not solve my problem.  I'm traveling in the States with a factory-unlocked iPhone 5 packing a Rogers nanoSIM.  What I see while roaming on AT&T is periodically (at least once a day on this trip and another one back in December) I see the carrier name with zero bars beside it, no incoming voice calls or SMS, and all attempts to place a call or send an SMS fail.  Power cycle fixes the problem.  After last night's upgrade to 6.1 I saw the same behaviour again today.  I've never seen this problem at home on Rogers.

  • gusgrave Level 1 Level 1

    With a slight hint of doubt in my heart, I can add +1 on problem solved. Seems the 3G reconnect is resolved. I don't dare to say "confirmed" yet, but I lost signal 3 times today and regain full signal all three times.

  • sergeyrussia Level 1 Level 1

    Hello everyone. I am from Russia. and unfortunately in Russia have the same problem too. this is very bad for a such  great company!!!I hope they  fix it so soon!!sorry for my english friends))

    best regards

  • gusgrave Level 1 Level 1

    Well, you can subtract that point again......


    Whatever fate was restored in apple and 3 as a cellular provider quickly turned back into contempt.


    Happy as a clam that I could regain signal, I put the phone and computer away and celebrated with a night in front of the TV. Now, here's the kicker, it seems that the "bugfix" works by lowering the standard for what is an acceptable reception to nothing... Basically replacing the "no service" text with 3-4 bars and a operator logo....


    My girlfriend came back from work and wondered who I had been talking to on the phone for an hour at 1:30 in the morning... I was quite surprised; checked my phone, full signal, connected to 3 and WiFi, but no missed calls. She only got the voicemail. I dialled her cell and got through, 10 seconds later the notifications started flashing, I had a bunch of texts and missed calls from the past 6 hours.... So obviously, when the iPhone tells me it has regained cellular connection, it means that I can, possibly, place calls. But for every other reason, I am still unreachable and without coverage.


    This morning, checked my e-mail on the way to the office, using 3G. I got a link sent to me, clicked the link and the connection was RIDICULOUSLY slow... I remembered the incident last night, turned airplane-mode on and off, no change in the numbers of bars after reconnecting, but now the 3G net was working at full capacity again.


    What the F is going on apple? Now, my iPhone does not show the "No Service" message, but I still loose connectivity. So, what yesterday looked like a fixed issue; today is a greater problem. Before, I could, at least, see that the phone was useless. Now it tells you that everything is OK but still doesn't work...


    This is beginning to look a lot like the most expensive iPod touch available since I no longer can rely on being reachable, even if my phone tells me that I am. I'll give this a couple of days, I'll call 3, again, so they can blame apple and then......???? I guess change provider and buy a Samsung.

Previous 1 16 17 18 19 20 Next