Previous 1 2 Next 29 Replies Latest reply: Oct 17, 2012 3:32 AM by Dynamikemusic
Dynamikemusic Level 1 (0 points)

Okay, this is strange ..


I gave my iMac a fresh install of OS X Lion and also Logic Pro. Worked with it already but from time to time I want to make a fresh start. I use my iMac only for producing music. For all the other stuff I use a second computer with Windows. This time it took much more time to download and install all the extra packages (like the Jam Packs). I had to restart Logic several times because downloads failed. Anyway, everything must be in the right place now. Here comes the real problem: NO plug-ins will pass the validation!


Yesterday I tried it with my UAD stuff. Nothing. So I thought, maybe I did something wrong. Today I made a fresh install of my iMac and Logic Pro AGAIN. But now I tried it with just 1 plug-in: Microtonic 3. Same problem. The following phrase from the AU validation result shows the same error:





ERROR: -2147450878 IN CALL Remove Property Listener



I bought Logic and Microtonic (and also UAD ofcourse) so it must be a problem within Logic or my computer. Tried Google first but wasn't satisfied with the results. :| What does this problem mean and how can I solve it?


The thing is, everything worked fine (used all plug-ins before). I did also a fresh install in the summer, with absolutely no problems. So I don't understand. Could it be OS updates? Because it's now 10.7.5 instead of 10.7.4. If so, is there a possibility to get .4 back?



I used the last installer from UAD > 6.3.1 August 2012.

All plug-ins worked fine before.

Logic Pro was both times the first program I installed. Before I made a fresh install of my computer there were no issues.

I made a clean install twice and both times I checked a plug-in one at a time. No plug-in will validate. Unbelievable.

I wrote a mail to someone who works for the company where I bought my computer. It's a specialist in Apple audio and helped me before with an Apogee Duet 2 problem.


I go for a third clean install in a few days and won't do a software update (of my computer) before I tested Logic Pro first.

Don't know what to do else. :(

Logic Pro, Mac OS X (10.7.5)
Previous 1 2 Next