Previous 1 2 Next 15 Replies Latest reply: Jun 12, 2013 6:53 AM by preetpann
larryfromtexas Level 1 (0 points)

Since purchasing the iPhone 5 and upgrading to iOS 6 I have been unable to configure one of my gMail accounts.  The phone says that either the user name or password is incorrect for this iMap account, yet I have confirmed I am entering accurate information.  The account is active with Google and I can use it online.  I have a second gMail account I use for business purposes that is working correctly.


The problem account worked previously on all my devices, and I cannot pin down the one thing causing the problem.  On additional note: I did change the password on this account.  Again, the new password works fine online, but I cannot setup this account on my iMac Mini, iPad 2 and iPhone 5.

iMac, Mac OS X (10.6.8)
  • gdgmacguy Level 7 (20,535 points)

    If I'm not wrong, you neet to set up your Gmail account as an EXCHANGE account.

  • larryfromtexas Level 1 (0 points)

    What would the domain be in that case?


    I have setup a second Gmail account on my iPad and iPhone, using the "Gmail' setup icon, with no problem.


    Yesterday I changed my password again, thinking that one of the symbols I had used before was causing the issue.  Once again, the online Gmail account works well but not any of my Apple devices... iMac Mini, iPhone 5 and iPad 2 (all running most up to date software.)


    Any other ideas?

  • nevsmith59 Level 1 (0 points)

    you need to logon to google accounts and go to Generate Application Specific password.

    Use this as you gmail password for your iphone

  • djfj Level 1 (0 points)

    i had this problem but with my 3G iphone after i changed my gmail password online.  i updated it on my iphone but it didnt like it.  so i deleted the account off my iphone and shut down and restarted my phone.  then i re-entered my gmail info by creating a new account and it worked.  i know i dont have the 5...yet, but its worth a try

  • Graycatbird Level 1 (5 points)

    I had the same problem. I cleared the problem by deleting the gmail address, then creating it from scratch. If this doesn't work, try doing a hard reboot. Press both the top and front buttons on the iPhone until it goes to sleep. Wait 30 seconds and then turn it on again.

  • larryfromtexas Level 1 (0 points)

    I do appreciate all of these suggestions, and have attempted them without success. It is a bewildering problem to me for two reasons: I continue to have a second gmail account that works well on all devices, and the two gmail accounts BOTH worked on all devices prior to iOS 6, my new iPhone 5, and a change of the password.


    Trying to eliminate at least one of those three, I reset my password a few times, thinking one of the characters I was using caused the problem. No success. I continue to have messages stating my user ID or password must be incorrect, and that the imap server is unavailable. I have gone into the settings regarding imap and generated device specific passwords, all without success.


    I read online that you cannot have two gmail accounts on iOS, but my own prior experience seems to suggest this is not accurate.


    Since this was an account I used for some specific purposes, I decided to abandon this quest and use a more stable account for those purposes.


    I thank you all for your gracious attempts at solving this. I think they are all great suggestions, but didn't work for me in this instance.

  • mlj11215 Level 1 (0 points)



    you need to logon to google accounts and go to Generate Application Specific password.

    Use this as you gmail password for your iphone



    Had the same issue and this worked for me. 

  • Mishkathos Level 1 (0 points)

    I had the same issue. Generate Application Specific password resolved the issue.

  • larryfromtexas Level 1 (0 points)

    I thank you all, once again.  I'm happy to report that Generate Application Specific password IS the solution to this problem, and I have now gained access to this Gmail account across all devices.


    I had created those passwords in September, and I think the upgrade from my old iPhone to the new iPhone 5 triggered this problem... complicated by my attempts to create new passwords again and again, all requiring the two-step authentication I use with Google now.  I think I just got "too complex" with my system and ... fooled myself!  I revoked the old passwords for my iPhone and iPad and started over, with success.


    This forum has proved helpful to me once again, and it is due to the collective wisdom, and kindness in sharing, of its members.  Thanks.


    I hope this thread helps some others with the same problem.

  • Steven Tashiro Level 1 (0 points)

    Thank you guys, this worked for me as well! It was driving me crazy trying to figure this out!! ahh I can sleep now!

  • natarajanfromchennai Level 1 (0 points)

    thanx for the suggestion mate; you solved this great irritant for me. thankz once again

  • lindarose20 Level 1 (0 points)

    I am having this same problem but it just appeared out of nowwhere.  Using an application specific password didn't help, changing passwords didn't help, deleting account and setting it up again didn't work, hard reboot didn't work.  I'm out of options.  My son's email isn't working on his iphone either.  any other suggestions?  Apple?

  • 201flyer Level 1 (0 points)

    Thanks for the Generate Applcation Specific password tip!!!


    After ******* around with this problem for 3 days, I decided to 'google' my issues and you gave me the answer. I forgot that I had created an application specific password over a year ago. Google will generate a 16 character password that you only enter once for your application. In my case, it was my gmail account on my iPhone. You enter it once and you're done. No need to memorize it. My gmail just quit working out of the blue and told me my username or password was incorrect. So, I kept entering my old 'standys' and failed again and again and again....


    Big triumph for this techno-idiot!

  • Trabisio Level 1 (0 points)

  See the "Connected Applications and sites" section for a "Manage access" button. 

Previous 1 2 Next