2 Replies Latest reply: Sep 26, 2012 1:19 PM by BobTheFisherman
DisaV Level 1 Level 1

Is a Mac Os X version 10.5.8 suitable to install Boot Camp?


MacBook Pro, Mac OS X (10.5.8)
Reply by BobTheFisherman on Sep 26, 2012 1:19 PM Helpful
Reply by LousyFool on Sep 26, 2012 1:18 PM Helpful

According to this 10.5.x is suitable.

All replies