9 Replies Latest reply: Feb 28, 2013 3:02 AM by audreyfromkl
mrtravis Level 1 (0 points)

Help!

 

my son installed IOS 6 on his iPod touch this morning, after the install appeared to complete, the phone started to boot (Apple logo) and then went to just a white screen.

 

I did a hard reset and it asked to be restored, we plugged in into iTunes, but still won't work.  Now it's just rebooting over and over again, going from the Apple Logo, to white screen, to off and back again.

 

No idea what to do at this point.  iPod was working fine before trying to update to IOS 6.


iPod touch (4th generation), iOS 6
  • lllaass Level 10 (175,932 points)

    Try:

    - iOS: Not responding or does not turn on

    - If not successful and you can't fully turn the iPod fully off, let the battery fully drain. After charging for an least an hour try the above again.

    - If still not successful that indicates a hardware problem and an appointment at the Genius Bar of an Apple store is in order.

  • mrtravis Level 1 (0 points)

    Thanks, already went to the first link you provided and that didn't work out.  I guess I'll let the battery run down now.

     

    A hardware problem this is not.  The iPod worked fine right up to the moment it was updated to IOS 6.

  • lllaass Level 10 (175,932 points)

    Some users have to go tot he Genius Bar of an Apple store to fix your problem.

  • Lt. Leviathan Level 2 (450 points)

    Did you try putting the device into recovery mode?

    That usually does the trick.

     

    ~Lt. Leviathan                                                                                                                          

  • lllaass Level 10 (175,932 points)

    Placing the iPod in recovery mode is one of the actions in the link I provided in my first reply.

    Lt. Leviathan wrote:

     

    Did you try putting the device into recovery mode?

    That usually does the trick.

     

    ~Lt. Leviathan                                                                                                                           

  • mrtravis Level 1 (0 points)

    Thanks for the help all, issue was fixed.  We managed to get it back into recovery mode and recover it.  Took 3 tries, but finally worked out.

  • abben15 Level 1 (0 points)

    so you just did the recovery  mode 3 times and it got fixed?

  • audreyfromkl Level 1 (0 points)

    I'm having the same problem now, I can't even connect it to my laptop, It just keeps starting on the apple logo and then goes black, and it keeps repeating. Please help! ):

  • audreyfromkl Level 1 (0 points)

    Hi, I've let the battery drained off. But it did not work! Once I connected it to my laptop, it goes rebooting again and again.... Please help please help!