4 Replies Latest reply: Sep 26, 2012 2:37 PM by Ukidding
Ukidding Level 1 Level 1 (0 points)

The operation can’t be completed because an unexpected error occurred (error code -8003).

 

The above is what I get trying to empty the trash. What is error code - 8003 and how do I get rid of it? I have tried the empty / secure empty. Holding down the shift key while trying to empty. Even tried the "safe mode" start, no difference. There is nothing that comes up from searching for this code on the internet or in the Apple site.


iMac (21.5-inch Mid 2010), Mac OS X (10.6.8)
  • WZZZ Level 6 Level 6 (12,650 points)

    Copy/paste ONLY the following in to a Terminal window (in Applications>Utilities.)

     

    sudo rm -rf

     

     

    Then, important, leave a space and drag in the item you want to remove. Then hit return. You will be prompted for your admin password, which when you enter it, won't appear anywhere and you will be given a warning. Proceed by hitting return again. Note: it won't go to the Trash; it will be deleted immediately. When finished, just close the Terminal window.

  • Ukidding Level 1 Level 1 (0 points)

    O.K. I have narrowed it down to 2 out of 67 items that are causing the problem. Where do I drag the item to, the terminal window or the trash?

  • WZZZ Level 6 Level 6 (12,650 points)

    Move them out of the Trash to the Desktop first. Then, one by one, move them into the Terminal window.

  • Ukidding Level 1 Level 1 (0 points)

    Well, that did the trick. Thank you. What was that all about? The second one that I drug into the window, which was Adobe Reader (299 MB) didn't ask for anything, no password, and the text was just in there (the name and location of the application). so I closed the window and it's gone, not sure where it went.