Skip navigation

HT4561: About the Mac OS X v10.6.8 Update

Learn about About the Mac OS X v10.6.8 Update

HT4561 I have an old MacBook Pro (from 2006) and I was curious if OS X v 10.6.8 would be compatible with that computer. Just got an iPhone 5. Thanks!

342 Views 1 Reply Latest reply: Sep 26, 2012 2:17 PM by Niel RSS
frasherkempe Calculating status...
Currently Being Moderated
Sep 26, 2012 2:13 PM

I just got an iPhone 5 and I'm trying to sync it with an old Mac.

iBook G4 (14-inch Mid 2005), iOS 5.1.1

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.