12 Replies Latest reply: Apr 11, 2014 10:44 PM by Birdwelliot
jonniecrossley Level 1 Level 1 (0 points)

Hi there.

 

Ok, so this is really crap.

 

I have a shiny new Iphone 5.  I have an old 3gs, on ios6.  I am attempting to start the phone from an icloud restore.

 

The download seemed to be fine, but on restarting the progress bar didn't get half way before stopping - for 5 minutes.

 

So i restarted the phone but now it doesn't get beyond about 10% of the way across.

 

What an AWESOME phone!!!

 

Any ideas?


iPhone 3GS, iOS 6
  • Blaze6377 Level 1 Level 1 (0 points)

    Same problem. I am moving from iphone 4S ios5 to iphone 5. I synced and backed up the iphone 4S; then tried to restore the iphone 5 from the last backup. After the backup was completed, the iphone 5 refuses to start.

     

    extracting and reinserting the connector cable will give me a few seconds of the apple logo and then the phone goes dark. Keeping the power button pressed does the same thing.

     

    I have no idea how to get the phone to start - its looks like its bricked!

     

    help anyone?

  • DGitter Level 1 Level 1 (0 points)

    W.T.F !!!

     

    Me too....

  • Blaze6377 Level 1 Level 1 (0 points)

    ok. I just solved my problem.

     

    The answer was the same old - "Press power button & home button together" until it powers down & restarts.

     

    Here's the tricky bit: During this process, the apple logo starts & disappears as if the phone tried to get going and failed. It does this twice for me (no idea why!). Just be patient and keep your fingers pressed down on both buttons. Eventually the phone restarted, but it took a while.

  • DGitter Level 1 Level 1 (0 points)

    That un-bricked it for me too.

     

     

    Still can't do a restore from iTunes without it messing up the phone.  I did a restore from iCloud, which was an adventure in itself.  All app DL's got stuck on waiting,.  Had to click each one (at least once) to get things to DL.

  • bazapple Level 1 Level 1 (0 points)

    The same thing happened to me twice last night.   After the "please wait for your iPhone to restart" message it just....never restarted.   I'd press the power button and the apple would flash on, then nothing.   I did the hard reset, still nothing.   It was only after I unplugged the phone from the computer, did a hard reset, then connected it back to the computer again that it fully powered on, showed me the progress bar, and became functional.

     

    This does not bode well.

  • jonniecrossley Level 1 Level 1 (0 points)

    Mine seemed to be ok until I restarted it & the same thing happened again.

     

    I gave up, cleared the phone to factory settings and started afresh.  Tbh I prefer this idea, starting without any crap that might be hiding in the system, but it was a shame to lose all my text messages.

     

    The phone has been fine since.

     

    Good luck!

  • HappyWealthy Level 1 Level 1 (0 points)

    Try to follow Blaze6377 first.

     

    If it doesn't solve your problem.

     

    Here is what I did and it SOLVED! for my iPhone 5:

     

    1. Close iTunes and reopen your iTunes program again.

    2. Plug in your iPhone 5 with your computer.

    3. Press Power button and Home button together again.

    4. This time iTunes will show iPhone 5 will be in recovery mode. Just close the pop up messege in iTunes.

    5. My iPhone's screen shows to plug in cable with iTunes. I just remove the cable out from my iPhone instead.

    6. Press and hold Power button and Home button together again. It will shows Apple logo first, then disapear, then it shows Apple logo again. At this point, release both buttons.

     

    Under the Apple logo, it will show grey bar (like computer boot up). Just wait and then Voila!. My iPhone came back to normal again.

     

    I did the above processes because I try to avoid from Restore to factory setting.

     

    I hope this help and work with your iPhone as well.

     

    Have a good one!

  • samotoz Level 1 Level 1 (0 points)

    Hi Jonnie

     

    Did you ever resolve this issue? I am having the same problem. I am managing to restart the phone eventually but it won't restore my apps etc. It restored my contacts and photots only

     

    thanks

  • shadowoflight Level 1 Level 1 (0 points)

    That worked for me (HappyWealthy's method), thanks!

  • Siuto Level 1 Level 1 (0 points)

    I experienced the same problem but was able to access the phone with HappyWealthy's method. But has anybody been able to fully restore the phone from a backup rather than just getting acess to the phone? If this issue persists, it will mean that I will not be able to restore my phone from a backup ever.

     

    Lastly, I'm uisng iTunes 11 when I experienced the issue.

  • KarinaReyna Level 1 Level 1 (0 points)

    I tried to update mine, and restore it, but now it doesn't seem to turn on at all! It doesn't even charge, and it won't go into recovery mode.

  • Birdwelliot Level 1 Level 1 (0 points)

    My iPhone 5S wasn't charging (got accessory not supported message). Went to Genius Bar. Was told it was corrupted software and to do a restore. Backed up to iCloud. Erased the phone. Restored from iCloud with it plugged in connected to wi-fi. Phone is now brick. No response plugged in to AC. No response plugged into Mac Mini. Mac Mini not recognizing the device. No response when Power and Home pressed together. Ran out of charge? But even so...Ideas?