2 Replies Latest reply: Sep 26, 2012 9:59 PM by nohemy02
nohemy02 Level 1 Level 1

I'm trying to download 10.8.2 but it says this update requires OS X version 10.8. but I can't find it if someone could help it would be great thank you


iMac
Solved by Niel on Sep 26, 2012 3:54 PM Solved
It's in the Mac App Store. If you don't have that, you need to update or upgrade the computer to at least 10.6.6; Mac OS X 10.6 requires an Intel Mac and is available by phoning the online Apple Store. (70209)