Skip navigation

Apple TV update 5.1 broken?

19596 Views 51 Replies Latest reply: Jan 30, 2013 2:05 PM by Riptide76x RSS
  • john-uk Calculating status...
    Currently Being Moderated
    Sep 30, 2012 2:05 AM (in response to Jbergeson)

    Its port 5 on the picture below, and according to Apple its use if for 'Servide and Diagnostics'

     

    ATV Back.png

     

     

    http://km.support.apple.com/library/APPLE/APPLECARE_ALLGEOS/HT1586/ATV_Back_W_Ar rows_big_revA.png

     

     

    If you have a Digital Camera / External Hard Drive etc, chances it will have come with a mini-usb cable that will fit.

  • seegeripad Calculating status...
    Currently Being Moderated
    Sep 30, 2012 2:04 PM (in response to Riptide76x)

    Same problem here.

    I did get it to work by turning off and on home sharing on my pc, then turning it off and on in the ATV and chose login with a different apple ID (and entered the same one with the password).  My thought is the update corrupted the password for the home share on the ATV.

  • Marlenedolls Calculating status...
    Currently Being Moderated
    Sep 30, 2012 2:11 PM (in response to Jbergeson)

    Hello. A mini USB looks like the one that you connect to a camera. That goes on the back side of the Apple TV underneath the HDMI.

     

    Hope this info helps.

  • Mr N Level 1 Level 1 (20 points)
    Currently Being Moderated
    Sep 30, 2012 2:43 PM (in response to seegeripad)

    Hi Seegeripad.

     

    Thanks. I tried that too, but unfortunately it didn't work.

     

    But I agree; the latest update certainly caused something to stop working. Hope they fix it soon - that's the main thing I use my Apple TV for.

  • seegeripad Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 30, 2012 5:25 PM (in response to Riptide76x)

    I also had to recycle my wireless router, don't know if your wireless or not.

  • RichardFCD Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 1, 2012 3:32 AM (in response to Riptide76x)

    I had a similar problem. When streaming from a PC initiated by the Apple TV, I just got a waiting symbol in the middle of the screen. It also seemed to take around 5 goes to sign in to the iTunes – kept getting a message that the password was incorrect. It worked streaming when initiated from the PC and from iCloud from the PC.

    I think I have found a way around though not ideal. Do a complete restore of the Apple TV. Then sign in. Then stream a movie from iCloud – this initiates a legal page that you need to accept. Then go back to the Apple TV and stream a movie from the PC – this takes around 5 minutes the first time. After that it seems to be a bit quicker – though it seems a little random with sometimes it going back to a 5 minute wait.

  • APPLETVROCKS Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 1, 2012 7:04 AM (in response to Riptide76x)

    Same problem Here! This isnt the only forum on this either! There are to my knowledge two others.  with 8-10 pages of complaints!  Come on Apple do something! They wont admit to this or they would have to compensate all of us for the amount of time and energy we have lost.  This has been going on,  for me, since the new iphone came out and the newest OS relesase update.  I need to change my screen name to ATVisaRock! Apple at least be brave enough to admit there is a problem instead of frustrationg your customers.

     

    https://discussions.apple.com/thread/4094180?start=0&tstart=0

     

    https://discussions.apple.com/thread/4350553?start=0&tstart=0

  • Mr N Level 1 Level 1 (20 points)
    Currently Being Moderated
    Oct 1, 2012 7:14 AM (in response to APPLETVROCKS)

    Looks like Apple are working on it. I tried my Apple TV just now, and it managed to see my iMac using Home Sharing. It couldn't connect to the iTunes Store though.

  • Mr N Level 1 Level 1 (20 points)
    Currently Being Moderated
    Oct 2, 2012 4:46 AM (in response to Mr N)

    Okay, Home Sharing still doesn't work.

     

    I managed to downgrade to AppleTV2,1_5.0.2_9B830_Restore.ipsw - which it wouldn't previously let me do.

     

    However, Home Sharing still doesn't work. So I'm restoring 5.1 using my iMac to see what happens.

     

    Seriously, it shouldn't be this hard.

  • Xzxzxz7 Calculating status...
    Currently Being Moderated
    Oct 2, 2012 4:45 PM (in response to john-uk)

    Apple TV, last generation, updated to latest firmware update at end of September and after update it came to a screen showing the iTunes logo and a picture of a cable below that. I could not move past that. Solution next:

     

    Problem solved by buying a cable that is male regular USB on one end and other end is a male micro USB connector. The Apple TV has a female micro USB connector. First opened up iTunes on my PC then connected my Apple TV to the PC's USB input. I had my ethernet cable plugged into the Apple TV too, but no other cables besides that. The iTunes on my PC recognized the connected Apple TV and immediately gave me the menu option to Restore it (Restore puts on the latest firmware). I had my PC's iTunes do the Restore of the Apple TV. At the end of the process my PC's iTunes told me it had successfully completed the Restore of the Apple TV and advised me to disconnect the Apple TV from my PC then connect it back up to my TV set. All went well.

     

    Apple store sells a small USB cable kit that has 3 short cables in the box, one of which is the micro USB to regular USB. Otherwise get your micro USB to regular USB cable at your computer store.

  • Mr N Level 1 Level 1 (20 points)
    Currently Being Moderated
    Oct 2, 2012 5:06 PM (in response to Xzxzxz7)

    Hi Xzxzxz7.

     

     

    Thanks, but I already tried that (see my entry further up the page). I also used the same process to revert to the previous version, but Home Sharing still wouldn't work.

     

    Glad it worked for you though.

  • Crompsy Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 2, 2012 9:02 PM (in response to Riptide76x)

    Same here--I have nothing to add to all this except that I really would like to see a resoloution pronto! [Everything worked perfectly until this week]

  • JustinKGD Calculating status...
    Currently Being Moderated
    Oct 3, 2012 2:34 AM (in response to Crompsy)

    Yes indeed. I have the same problem. After updating my ATV3 to 5.1, I cannot use home sharing for more than a minute or so before it disconnects. Will not re-connect unless I restart the unit again. Not happy :-(

  • APPLETVROCKS Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 3, 2012 6:52 AM (in response to Riptide76x)

    Took my ATV into the Apple store yesterday and they replaced it no questions asked.  I couldnt get an explination of why or what happened.  I dont know if they know what happened.  Other forums on this subject say the same thing.  They will just replace it with a new one.  I havnt been able to hook it up yet so cant tell you if it works.  The Apple rep said If I choose too...hint hint I didnt have to upgrade the unti to the newest release.  Yea Ill be waiting until I hear their is a fix and a better version. 

  • stw1958 Calculating status...
    Currently Being Moderated
    Oct 3, 2012 7:54 AM (in response to APPLETVROCKS)

    since 5.1 upgrade using atv ver.2 UNABLE to use home wifi to connect to any apps on atv.

    plug in lan all works ok.

     

    home wi-fi works fine on my macbook air & ipad accessing itunes etc.

     

    if i ask an APPLE authorised repair centre to llok at my ATV will they fix the problem ie roll back f/ware ?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (4)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.