Previous 1 2 Next 16 Replies Latest reply: Oct 27, 2012 7:18 PM by Unhappy iPad 3 owner
grubbii Level 1 Level 1 (0 points)

Hey all -

Upgraded to iOS6 on an iPhone 4, iPhone 4S, iPad2 and a new iPad.  All seem to work fine...EXCEPT the new iPad.  I cannot stream ANY video on Safari or Chrome...youtube videos don't even work.  But, I think I may have discovered proof of it.  I have a digital copy of The Avengers on iCloud...and I am trying to download it to my new iPad...right now, after 3 hours, I have downloaded 43.2 MB!!!!!!!!!!!!!! of 2.3 GB.  It says I have 4635:40 hours left...so 193 days, or .53 Years. 

My router, etc isn't relevant because it just doesn't work.  Any one hear anything from apple, or have a solution.  Check out my pic.IMG_0017.PNG

 

If you can't see it, it says 27.8MB of 2.3GB, 5496:49 remaining.


MacBook Pro, OS X Mountain Lion
  • Meg St._Clair Level 8 Level 8 (46,760 points)

    That is proof you have a problem with your iPad. Nothing more, nothing less. To grossly over generalize that to iOS 6 is a failure on all new iPads is absurd.

  • Laxman25 Level 4 Level 4 (2,260 points)

    All of those things you say you can't do, I can do just fine :) I have a 3rd gen and ios 6. I would suggest by restoring your device. Restoring the device should clear up any software issues, which you clearly have. It will place the operating system back on it, hopefully this time no bugs.

  • Demo Level 10 Level 10 (85,705 points)

    I downloaded a 2.8 GB movie tonight in one hour, I am running iOS 6 on my new iPad. It isn't iOS 6. You have a problem with your iPad.

  • grubbii Level 1 Level 1 (0 points)

    Thanks for all your (non) help everyone.  I DID a full restore and it fixed nothing.  The iPad worked fine on iOS 5.  Not only does the downloading of the movie stink, I cannot use any app that has embedded videos (break.com, abc news, or websites like comediansincarsgettingcoffee.com).  All of which worked fine before the upgrade.  Now, I have 15+ years in IT and am an executive at a Fortune 5 company.  I may not know everything, but I know how to troubleshoot software issues.   I do it everyday.  So, besides the non helpful advice...anyone else care to pipe in with suggestions or a similar story as mine?

  • Meg St._Clair Level 8 Level 8 (46,760 points)

    grubbii wrote:

     

    anyone else care to pipe in with suggestions or a similar story as mine?

    With your attitude, not especially.

  • Skydiver119 Level 7 Level 7 (24,930 points)

    Since you're an executive with all your years of experience, surely you have resources at hand that you can explore to fix your issue instead of being condescending and rude to volunteers.

     

    YOu have an issue with your device, you have an issue with your firewall, you have an issue with your bandwidth. In any case, it's something on your end and people on your end would probably be best suited to handle it.

     

    You wish to communicate your feelings with apple, http://www.apple.com/feedback/

  • Laxman25 Level 4 Level 4 (2,260 points)

    Wow an executive who works on software issues everyday....either your a great hands on executive who cares about his software company or a complete liar. Either way your attitude is awful. Fix it yourself

  • grubbii Level 1 Level 1 (0 points)

    Amazing how people read tone on the internet.  I can see that this issue is NOT only mine, but also that this forum will probably be no help.  I appreciate the advice.  For the record, numerous executives are hands on CIOs, etc.  It's not all strategy all the time.  Some of us like the keep current.

     

    In any case, when something changes that used to work, you always look for environmental changes that could have caused it.  Only environmental change here: loading iOS 6.

     

    I'll take it to the apple store to look at.

  • JimHdk Level 7 Level 7 (28,235 points)

    While there could be a problem in iOS 6 you are overlooking this possibility: iOS 6 is now correctly using a feature of the wireless IEEE 802.11x protocols that iOS 5 didn't use. Unfortunately, this feature is incorrectly implemented in your WiFi router so you now have problems that you didn't have before.

     

    There have been reports of this actually happening.

     

    Check to make sure that your router has the latest firmware level from the manufacturer.

     

    Test your iOS 6 iPad on some other networks to see if it functions there. If it does this isolates the problem to your network.

  • grubbii Level 1 Level 1 (0 points)

    Thanks Jim, will do.  I'm using 5Ghz with the new iPad and a Linksys E3000 - firmware is up to date.  If my router has no firmware upgrades, are there some options I can look into fixing? 

  • JimHdk Level 7 Level 7 (28,235 points)

    You could contact Linksys support to see what they can do.

     

    For many WiFi routers third-party firmware is available. See here: http://www.dd-wrt.com/wiki/index.php/Supported_Devices

  • grubbii Level 1 Level 1 (0 points)

    There could also be a problem with my range extender which is a different brand (NETGEAR) than the router.  I'll connect to the router directly, test, then the extender...then upgrade the firmware.

  • grubbii Level 1 Level 1 (0 points)

    Turns out it has something to do with  my range extender.  the firmware is up to date.  I'll just have to download arge files on the "direct" connection to the router, rather than the extender.  Thanks to Jim for this troubleshooting tip.

  • grubbii Level 1 Level 1 (0 points)

    Actually, for those looking for an answer...I have a netear wn2500rp dual band range extender.  The download speeds are only affected when on the 5GHz band using the extender.  5GHz direct to the router works, as does 2.4GHz on the extender.  Extenders firmware is up to date, so, for now, I'm using 5Ghz directly connected to the router.

Previous 1 2 Next