Previous 1 2 Next 21 Replies Latest reply: Nov 5, 2015 11:16 AM by Philly_Phan Go to original post
  • gandamuir Level 1 (0 points)

    I have just purchased an iPhone 5, and after it updated to ios 6.0.2 the wifi will no longer log into the local zenbu wireless Internet fully. My iPhone 4S running ios 6.0.1 has no issues on the same. Am I going to have to return the iPhone 5 for a refund after 3 days because of this? This is really annoying as it was working before the upgrade to ios 6.0.2, but it still worked with ios 6.0.2 for a few hrs before this login problem arose. It does login to the secured zenbu interface no problem, but the zenbu router will not allow it onto the nett. It's as if the iPhone 5 can't perform the correct handshake. I wish I could change the MAC address to see if that would resolve this, but it sounds like that's impossible. I tried resetting all settings, and still no difference. I also have no idea how to downgrade to ios 6.0.1

  • commandot Level 1 (0 points)

    my moms iphone5 iOS 7.0.4 had the same problem(her iphone is connected to a wifi network but cant surf the internet)

    (i tried with my phone to see if router was the problem but the wifi network was flawlessly working with my phone)


    i changed the settings  of my moms iphone 5:





    SETTINGS  >     WI-FI  > turn OFF the HTTP PROXY


    if its still in manual or auto mode and you turned it off  then forget the network and reconnect to it again

    then turn it off again

    this solved the problem for me

    i hope  that this method was helpful

  • Colinaja Level 1 (0 points)

    i had this issue and went through the recomended router setting guide and found that when i turned off MAC address filter everything worked

  • amin650171 Level 1 (0 points)

    oly sovle   you make ip in you iphone

    i sovl my problam  go to setteing -- wifi--- conct wifi  no clik wifi --  ip statc make  ip

    ip adreesss -----------------

    subnet mask---------------

    routar                   your rutar ip

    dns--------------------- your rutar ip


    now calk  top wifi

    now restart you phone

    now your problam is sovole

  • Dimos25 Level 1 (0 points)

    I reset my router to the default settings and now is working perfectly fine! After then I reset it back to my personal settings again with no problems at all!!!

  • PBG412867 Level 1 (0 points)

    This is what I did and it has fixed my problem: iPhone 5 would connect to Time Capsule wifi with no problems. After a while (I don't know exactly how long), it would still be connected, with wifi bars and everything, but it would not move data at all and the Time Capsule would have an error (yellow triangle exclamation) on Airport Utility. I would have to Reset Network Settings to get it back to normal. What I did is what amin650171 did: Use Static (Manual) instead of DHCP (Automatic) IP Address on the iPhone and created a matching IP Address DHCP Reservation on the Time Capsule via Airport Utiliy. It has been working so far (cross-fingers, knock on wood). Hope this helps! Good luck!

  • Philly_Phan Level 6 (13,065 points)

    If WiFi is working. the phone is fine.  WiFi connects to the router and the router, in turn, connects to the Internet.  This is a router problem.


    Try a different WiFi system.

Previous 1 2 Next