3 Replies Latest reply: Sep 28, 2012 3:16 PM by MrHoffman
cat-tamer Level 1 Level 1

Hi everyone,

 

Since the last 24 hours I got the following kernel messages:

 

Sep 27 04:10:35 srv01 kernel[0]: mld6_input: src :: is not link-local (grp=::)

Sep 27 04:12:40 srv01 kernel[0]: mld6_input: src 0101:080a:01ba:d81b:0edb:bfdf:c7c3:9096 is not link-local (grp=::)

Sep 27 04:14:45 srv01 kernel[0]: mld6_input: src 0010::0080:1147:1c7f:0 is not link-local (grp=::)

Sep 27 04:16:50 srv01 kernel[0]: mld6_input: src ::207b:0007:b393:6800:0:0004 is not link-local (grp=::)

Sep 27 04:18:55 srv01 kernel[0]: mld6_input: src 63a0:1e02:043d:4986:8702:0100:0201:0030 is not link-local (grp=::)

Sep 27 04:21:00 srv01 kernel[0]: mld6_input: src ::0258:7edf:c7c3:90fd:e000:000a is not link-local (grp=::)

Sep 27 04:23:05 srv01 kernel[0]: mld6_input: src 0604:0001:c82a:1458:0206:c7c3:9022:0 is not link-local (grp=::)

Sep 27 04:25:10 srv01 kernel[0]: mld6_input: src ::1011:1213:1415:1617:1819:1a1b is not link-local (grp=::)

Sep 27 04:27:15 srv01 kernel[0]: mld6_input: src 01c5:0:0111:7f19:c7c3:9012:e000:00fb is not link-local (grp=::)

Sep 27 04:29:20 srv01 kernel[0]: mld6_input: src 0604:0001:c82a:1458:b134:c7c3:9028:0 is not link-local (grp=::)

Sep 27 04:31:25 srv01 kernel[0]: mld6_input: src 000c:2004:0100:0100:0e43:7962:6572:4c79 is not link-local (grp=::)

Sep 27 04:33:30 srv01 kernel[0]: mld6_input: src 42d3:0:0111:3e96:c7c3:9079:e000:0001 is not link-local (grp=::)

 

 

I know it tries to initiate an IPv6 connection somewhere. I totally run on IPv4, and have not used IPv6 settings anywhere on my system AFAIK. Have investigated my logs meticulously but could not find a hint where to smash this one. As it is flooding my logs every 2 minutes I would love to turn this off.

 

OS X 10.6.8 server running DNS, Firewall, iCal, Mail, MySQL, OD, Push Notification & Web

 

Any help is appreciated! Thanks in advance.


Mac mini Server (Mid 2010), Mac OS X (10.6.8)
Solved by MrHoffman on Sep 27, 2012 4:24 AM Solved

You appear to have several bad or misconfigured IPv6 hosts accessible on your network; these log messages are the result of receiving an unexpected address, per RFC 3810.

 

The following should silence the messages...

 

 > System Preferences > Network > select the active controller > Advanced > TCP/IP > Configure IPv6 > Off

 

Though I'd also wonder if your network is open much more widely than you might expect; if you've got an open IPv6 connection or tunnel active somewhere, and that's forwarding traffic around.

 

And the obvious question: Did anything change in the last 24 hours on your local network?

  • MrHoffman Level 6 Level 6
    expertise.macosx
    Mac OS X

    You appear to have several bad or misconfigured IPv6 hosts accessible on your network; these log messages are the result of receiving an unexpected address, per RFC 3810.

     

    The following should silence the messages...

     

     > System Preferences > Network > select the active controller > Advanced > TCP/IP > Configure IPv6 > Off

     

    Though I'd also wonder if your network is open much more widely than you might expect; if you've got an open IPv6 connection or tunnel active somewhere, and that's forwarding traffic around.

     

    And the obvious question: Did anything change in the last 24 hours on your local network?

  • cat-tamer Level 1 Level 1

    Thanks MrHoffman.

     

    We are colocated, so I am not sure if they have changed network settings overnight.

    My IPv6 Network settings are set to automatically. Will try to change that to OFF when I have remote hands available.

  • MrHoffman Level 6 Level 6
    expertise.macosx
    Mac OS X

    Co-location?  It's anybody's guess what's on that network, or what it might be up to, then.