Previous 1 2 Next 26 Replies Latest reply: Sep 17, 2013 4:07 AM by Meg St._Clair
victor2510 Level 1 (0 points)

Hi,

 

I have this iPhone 3G (running iOS 4.2.1) that I use to operate my Apple TV's and iTunes server to stream to my Zeppelin Air.  For this I used the Remote app from Apple, which used to work fine.  For some reason it did not connect to my Apple TV 3 while it had no problem connecting to my Apple TV 2.  I read somewhere that I needed to delete the Remote app from my iPhone and reinstall it again to get it working.  So I did remove the Remote app from my iPhone and tried installing it again from the App Store on my iPhone.  Now I get the message that I need to have at least iOS 4.3 installed, but iPhone 3G does not update beyond 4.2.1   So, now I'm no longer able to get the Remote app back on my iPhone??

 

My question then, how do I get the Remote app back on my iPhone 3G?  Or perhaps, is there another app for iPhone 3G that allows me to operate my Apple TV's?

 

Hopefully someone can help me with this.  Thanks in advance!

 

Regards,

 

Victor


iPhone 3G, iOS 4.2, iOS 4.2.1
  • Jamie Stark Level 1 (0 points)

    ditto - just tried to set up my old 3g to control iTunes in my gym.  totally peeved at myself right now for even bothering to update as I had the app installed and it was functional.  I just figured it best to clear all my private data and restoring seemed to be the best option.  but yep - then it's the root app which calls to the cloud to install and I can't install the **** thing because of the 4.2.1 issue.

     

    anyone figures this out thanks in advance.  Can't seem to find another 'remote' app that does the same simple things.  currently wondering if I need to jailbreak this thing or something 'fancier' in order to solve such a simple item.

     

    hey developers - easy way to make a quick buck?  I'd pay for a solution.

  • victor2510 Level 1 (0 points)

    Jamie,

    I resolved this problem by restoring the older 2.3 version of the Remote app from my TimeMachine.  Copied that version over the newer version and sync'ed the iPhone 3G.  Now I just have to make sure that I do not sync the 3G in iTunes.  I can send you the 2.3 version so that you can restore that to your iPhone 3G.  Just let me know where to send it to.

     

    Victor

  • Jamie Stark Level 1 (0 points)

    Awesome - thanks Victor.

     

    Jamie

     

    <Email Edited By Host>

  • Auricom Level 1 (10 points)

    exact same issue. My trigger happy finger just click-click-clicked the update button. Maybe due to the shiny new icon.

     

    please send the 2.3 to me as well.

     

    Thank you in advance.

     

    <Edited by Host>

  • Jamie Stark Level 1 (0 points)

    sent.  let me know if you don't get it.

  • Auricom Level 1 (10 points)

    Much thanks Jamie. Looks like this Remote app is the one that viktor sent you? I can't install it onto the iPhone, it says that I'm not authorized for it on this computer.

     

    I followed the instructions Store > Authorize This Computer. didn't work. I Cmd I'd on the file and it shows that it was tied to victor's appleID.

     

    Were you able to install it on your iphone?

  • victor2510 Level 1 (0 points)

    Jamie, were you able to sync it to your phone without auth problems? Authorizing your pc should do the trick but I'm not sure anymore.

  • Jamie Stark Level 1 (0 points)

    I actually hadn't tried to yet.  Low priority - got distracted.  Hmmm...  I would think there would be some way to authenticate it against your own copy - especially as it's a free app, but I have no idea how to go about doing that.

     

    anyone have thoughts?  I'll surely hit the same hurdle in due time.

  • Auricom Level 1 (10 points)

    Forgot to also say thanks to you Victor. Well, thanks!

     

    Free apps are still protected by Apple's Fairplay DRM. Which is stupid. Now there are some apps in the dark realm that can strip the DRM, but it will require me to jeilbrake (sic) the phone, which is ironic, since I'd need it just to use a free app.

     

    I use the iPhone 3G nowadays only as an iPod, and a remote. That's why I restored my jeilbroaken iPhone to legit state cos I won't be needing any more cracked apps on it anymore. But if this proves to be too much of a hassle then I'd just jeilbrake, crack victor's remote and be done with it.

     

    Oh and Apple should put a warning before updating if any of its apps are going to lose support for any device currently syncing with the computer.

  • hydrangea1 Level 1 (0 points)

    Hi, victor,

     

    I have an iPhone 3G onto which I loaded ios6 and I don't have the mirroring capacity anymore with my Apple TV.  Is the problem solved by deleting the newer version and installing an older one?

     

    Thanks!

     

    Sangeeta

  • victor2510 Level 1 (0 points)

    Hi Sangeeta,

    How did you get ios6 onto your iPhone 3G? Not sure what you mean by loosing mirroring capability with your atv.

     

    Victor

  • LJStubbs Level 1 (0 points)

    Hello

     

    I've got the same problem… trying to use a new app on an un-upgradable iPod Touch. If I could get the older version of Remote, that would be great.

  • nelson117 Level 1 (0 points)

    Victor,

     

    I have the same issue as well, can you pls send me Remote version 2.3?

     

     

    Thanks

     

    <E-mail Edited by Host>

  • nelson117 Level 1 (0 points)

    Thanks Victor!  Unfortunately I'm having the same problem reported by Auricom....iTunes says I'm not authorized for it on this computer.  Must have to do with the app being tied to your apple ID.

Previous 1 2 Next