Previous 1 2 Next 26 Replies Latest reply: Sep 17, 2013 4:07 AM by Meg St._Clair Go to original post
  • MischMaster Level 1 (0 points)

    Hi Guys,

     

    same problem here with iPod Touch 2G! Can install Remote, cause v3.0 needs iOS 5!

    Can anyone send Remote v2.3 to me, please?

     

    Is it possible to get via Private Message oder you need a email adress?

     

     

    Thx!!!

  • edclange Level 3 (910 points)

    It's not possible to use someone else's copy of an app.  The DRM prevents it.

  • MischMaster Level 1 (0 points)

    ****... so what to do?

    I can't find any download link of Remote 2.3!

     

    Buy a iPod touch 3g... hoho

  • edclange Level 3 (910 points)

    Your choices are to get a newer device, or do without the app.  Older versions of App Store apps are not available for download.

     

    There is also no guarantee that current versions of iTunes or the Apple TV device are compatible with older versions of the Remote app.

  • Sam8665 Level 1 (0 points)

    Hi Victor

     

    I would be very glad if you could send me this app also.

    it's for my 3g 4.2.1

     

    thank you very much in advance

     

    sam

     

    <E-mail Edited by Host>

  • edclange Level 3 (910 points)

    Nobody can send you the app.  Every app downloaded from the App Store is digitally signed with the iTunes account ID that was used to download the app.  Attempting to run someone else's copy of an app will fail, unless that person also gave you his or her iTunes account ID and password.  Nobody in their right mind would give out that information.

  • Chiggsy11 Level 1 (0 points)

    My problem is similar to the original poster, I've always loved Apple stuff but I am getting heartly sick of the way things are being done by the company.

     

    I have a 2nd generation iPod Touch that I use as a remote control for Zeppelin, itunes etc. It has always worked fine until yesterday when it stopped finding my library on my imac. Like most people I follow the update advice when I receive it and try to keep my devices current, it may be that I updated something in the recent past that caused this and I only noticed yesterday when I went to use it.

    I followed advice found on the internet and deleted the remote app from the iPod Touch, when I went to re-install it, itunes states that the remote app requires ios 5 (I only have 4.2.1 but it was working fine previously). This is ridiculous. I went to the Apple site for help and they want £25 +VAT just to talk to me !

    Why on earth don't Apple just have a page for older versions of apps for people with earlier model devices that are no longer compatible with the current versiuons of the app? It's hardly rocket science but it would be good customer service.

    If you keep kicking your customers sooner or later they walk.

  • Chiggsy11 Level 1 (0 points)

    Does anyone know anyway or anywhere that I can get a version of the Remote App that is earlier that Version 3.01? This is what I think is causing all my problems.

  • itayfromil Level 1 (0 points)

    Hi victor,

     

    i have thd same problem, can you send me the remote app so it will run on iphone 3g with ios 4.2.1?

    thanks !!

  • Meg St._Clair Level 9 (50,790 points)

    itayfromil wrote:

     

     

    i have thd same problem, can you send me the remote app so it will run on iphone 3g with ios 4.2.1?

     

    You cannot use a copy of the app that was downloaded under someone else's Apple ID (unless they give you their Apple ID and password).

  • Auricom Level 1 (10 points)

    with this news, http://www.engadget.com/2013/09/17/apple-ios-last-compatible-version-app-iphone- ipod-ipad/ I hope we can finally use the old remote for our old iDevice.

  • Meg St._Clair Level 9 (50,790 points)

    Uh, I don't have any old iDevices.

Previous 1 2 Next