4 Replies Latest reply: Nov 9, 2012 11:47 AM by ridethesplit
Thom_D Level 4 Level 4 (1,100 points)

I have been using iOS 6 for about 4 days now and just discovered a possible bug.  I will also report this on the feedback page.

 

I went to rearrange a couple of app icons on my iPhone 4S (32 GB) and discovered that when I found the spot I wanted to drop the icon on, it would jump one page to the left.  I would then swipe left, grab the icon again and move it to the page and spot I wanted it on.  If I didn't drop it right where the page wanted it, it would jump left a page again.  I finally got the icons where I wanted them and tapped the home button.  The screen dimmed and I could just make out the apple logo, so I waited a minute to see if my phone was resetting itself but nothing happened.  The phone seemed to be frozen with a dim screen and a barely visible Apple logo.

 

I pressed the power button and my lock screen came up, I entered my lock code and my phone started up just fine. However, the apps I had moved were all back where they started.

 

I did a reset on my phone (Hold the home and power buttons down and wait for the Apple logo to appear and the phone to restart itself) but the problem was the same after the reset.

 

I am not at home so I can't test to see what happens when I rearrange the icons using iTunes but I will check it out when I get home.

 

Is anyone else having this problem.


iPhone 4S, iOS 6, White 32 GB
  • Thom_D Level 4 Level 4 (1,100 points)

    This is still happening.  Is it happening to anyone else?

  • Thom_D Level 4 Level 4 (1,100 points)

    I my have found a workaround / fix.  I started up iTunes and connected my phone to my PC so I could work with it in iTunes.

     

    I clicked on the apps link on my phone and dragged the app icons I wanted to move to different pages to where I wanted them. 

     

    I tapped Apply in iTunes and my phone synced just fine and the app icons stayed where I moved them to.  I disconnected my phone from iTunes and unplugged it from my PC.  I manually tried moving icons around and it worked just fine. 

     

    Don't know what one has to do with the other but by connecting to iTunes and moving icons around and letting iTunes do the move and save the back up it must have set something in iOS on my phone and now it is working the way it should.

     

    I had done a couple of syncs and backups to iTunes after updating to iOS 6.0 but until I actually used iTunes to move the app icons around and then do a sync on my phone it was a problem.

  • ridethesplit Level 1 Level 1 (0 points)

    I have exactly the same problem.

     

    I'll give this a go see if it fixes my problems.

     

    Thanks

  • ridethesplit Level 1 Level 1 (0 points)

    This worked for me. Many thanks.