Previous 1 2 3 Next 155 Replies Latest reply: May 1, 2016 9:54 AM by Kpauley Branched to a new discussion.
taffles Level 1 Level 1

I got my iPhone 5 on Wednesday, it charged once but when I went to charge it last night it did not work, has anyone got any ideas?


iPhone 5, iOS 6
Reply by cyberbiker on Sep 12, 2013 3:35 PM Helpful

Same general problem. My phone charge went to zero and shut down because of use. When I insert the cable, whether from a wall adapter or a laptop USB port it initially shows the electric bolt and a charging battery, then goes dark. Normally when it shuts down due to depleted battery, after the charger is connected for about four minutes, the Apple logo appears and the phone turns on. Hoever, now the screen remains dark and nothing appears to happen as if the phone is not charging.

 

I tried a hard reset to no avail.

 

Has anyone had a similar problem of the phone not charging after the initial lightening bolt and battery image when connected to the charging cable?

Reply by StueyMonster on Aug 14, 2013 8:58 AM Helpful

Anyone whos Lightning cable doesn't appear to fit very well or they have to wiggle to get it working, you have compressed fluff in the socket!  Remove it with a paperclip (a plastic coated one is probably best from a non-conductive point of view) or any other small pointy object.  You'll be surprised how much comes out!  You should not be able to see any of the metal of the connector between the phone and the connector plastic. I have to clean mine out about every 3 months (I have the phone in my pocket upside down).

 

This thread is more about people who's phone isn't charging even with a good connection.  If you have tried another cable, another charger, another mains socket, charging from USB, then Holding both buttons down for 20 seconds may sort your issue.

 

If you have tried all of the above, raising a ticket should get you a swift callback from Apple Support (my phone rang as soon as I clicked to submit my ticket!)

 

Thanks

 

Stu

Reply by tioYayo on Jul 30, 2013 1:10 AM Helpful

I have the same, Problem try wiht different cable and same, I reset the iPhone (press and hold the 02 buttons) and when re - started it could charge, that has worked the two times i got this problem. for me looks like a bug.

All replies

Previous 1 2 3 Next