Previous 1 2 3 4 Next 59 Replies Latest reply: Nov 11, 2015 3:26 PM by Gaye M
Jendevall Level 1 (0 points)

I updated to ios 6 and I see where the podcasts have their own app.  But now all my music and audiobooks are gone.  Where are they?

iPhone 4S, iOS 6
  • roaminggnome Level 10 (94,465 points)

    They should be on your computer.  Sync them to your iphone.

    Certainly you did not update without making sure that everything was on your computer first.

  • Amedea Level 1 (5 points)

    This answer does not solve the problem and the snarky tone is not appreciated.


    She may not have been specific in her question, but I believe Jendevall was asking what happened to the audiobooks option that had previously been included in IOS5 under the More selection.


    I recently upgraded to IOS6 and was disappointed to find the audiobook option no longer available in Music>More. Plus there was no communication from Apple about where to access audiobooks in the new IOS.

  • lokilindo Level 1 (0 points)

    Amedea is totally correct and like Amedea, I too would like to know what happened to the Audiobook option in my iPad's music. I can actually tell you all I have in my 32GB iPad is Bob Marley's discography ( 2-3 GB), Queen Discography ( 4-5 GB ), Billboards top chart ( 1 GB ) and the rest is audiobooks, almost 20 GB worth of Audiobook material that the only way I have been able to find access to is through the "search" option, which is very annoying if you ask me.


    Any response will be greatly appreciated.

  • WhitneyEsq Level 1 (0 points)

    Hey everyone,


    I experienced the same issue, and missed my audiobooks. I'm still not sure where the "Audiobooks" button went in the native music app on iOS devices under iOS 6.0, but I have learned after a few minutes with AppleCare staff that audiobooks are not synced through the iCloud/iTunes Match service. They must be manually synced under the "Books" tab in iTunes.


    I haven't been near my MBP to do this manual sync to see if loading audiobooks causes the button to reappear in the music app, but it may well do that. I'll respond back if it works (please feel free to do the same if you get to try it first).


    Hopefully audiobooks will eventually be supported through iTunes Match along with all other purchases!



  • WhitneyEsq Level 1 (0 points)

    Just to update you all, once I manually synced audiobooks to my iPhone via iTunes (under the Books tab), the audiobooks button was back in the native Music app's "More" menu where you can change the buttons along the bottom of the music app UI.

  • Amedea Level 1 (5 points)

    I had tried to sync audiobooks through iTunes when syncing my phone, but had no success. I just did it again and found the same lack of result.


    After the sync is complete, the audiobook I've selected in iTunes has the round exclamation point icon to the left of it and it has not created the Audiobooks option under the More tab. (FYI, all I show under the more tab is Compilations, Composers and Genres.)


    Perhaps I'm doing something wrong. When you say, "manually synched audiobooks," what exactly do you mean?

  • jayce504 Level 1 (0 points)

    I too had this issue, and what worked for me was to declassify each audiobook as a "book" and reclassify it as "music". This fixed the synching issue. From there I made each set of tracks a separate playlist and selected the "part of compilation" and "remember location when playing" options from the "get info" menu.

  • john67 Level 1 (0 points)

    I could not see my audio book but thanks to this discussion got enough clues to unravel the mystery that Apple has created.


    Click on the Books tab in top left menu of iTunes and then go to Categories, and this is where Audiobooks have been hidden. It seems that Apple like to create little intelligence tests for users, which I and a lot of others seem to have failed. When one looks at the contents of an IOS device, Audio books are logically below regular books and only requires my level of intelligence to discover.

  • mpetra Level 1 (0 points)

    I'm with you. I'm trying to download audio books from my librabry, WMA format, as I have done for years. One or two chapters go to iTunes, then the rest are greyed out with some kind of circular thing on the left side. I was able to downlaod a book in MP3 format and trandfer it to my iPhone, but then I had to create a playlist and move the chapter into the Playlist. Not my favorite way to do this as WMA just does it all.

  • Candigirl1968 Level 1 (0 points)

    Unfortunately, my Audiobook isn't in this new "Categories" section (I won't talk about the fact that some, but not all, of my audiobooks are now in this lump and some are listed as stand alone books, but that is another issue).  It is on my phone if I go to the first screen that is the general "search screen," but I cannot find it on iTunes anywhere, and it is not in the usual places on the phone.  And, I cannot delete from the phone, so I can't move to make more space.  P.S. It's a WMA book from the public library. HELP.

  • fabianofma Level 1 (0 points)

    Hi, all!

    I was facing the same issue and I must confess it was annoying me. I have tried some alternatives and eventually one of them have worked for me.

    I am sharing with you guys here below so that maybe this approach works for you as well!


    1- Open Itunes and connect your iphone.

    2- Click on your iphone under devices in itunes

    3- On the menu at the top of its screen, click on books

    4- Then, scroll down to audiobook sync options

    5- Now the tricky part, uncheck it at all and then sync your iphone. Somehow it has vanished while updating iOS however when simply trying to sync again the system I don't know why seems to understand it is already there and doesn't copy the files. That said, when removing it firstly, itunes will erase it from your device wherever it is and then you will be able to actually sync your audiobooks as a second step, hopefully without any trouble.

    6- Hence, last but not least, after 'unsync' as a first step, finally check the audiobook option and sync it again! Voilà! Your audiobooks are there in Music App > More as usual!


    I hope this silly but necessary routine works for you all as well!

    Feel free to share it as you will.


    Thanks for the previous infos and regards!

  • mpetra Level 1 (0 points)

    Fabianofma - WARMING!!!   That probably works for book purchased from iTunes, but what happened when I did it for the WMA and MP3 books I downloaded from the library was a different story. It erased them all! Now it'll take hours to find them and download them again - which I can't do since they are not loading now anyway - which is the point of this whole Audio Book problem.  So anyone with audiobooks downloaded from anywhere but iTunes - Do Not Use This Method!  I contacted Overdrive books and they have an update coming - not the iPhone/iPad app update - that I loaded today before I lost my books, but a computer update so it will laod properly with iOS6.

  • bruce.lloyd Level 1 (5 points)

    I turned sharing on my iTunes library on my Mac, then in the More tab in Music tapped Shared > my library (whatever your iTunes library is called) and once it did it work Audiobooks showed up in More. Not sure if its portable or not.

  • tejeshwar95 Level 1 (0 points)

    Hi there people,

    I found the solution, in our Itunes menu when we connect the device and select it under the books section if u scroll down, you would find that the audiobooks sync option is there. Sync and u are done, the books will show up in the Music>More>Audiobooks!


Previous 1 2 3 4 Next