4 Replies Latest reply: Sep 28, 2012 1:46 PM by SatanMAT
SatanMAT Level 1 Level 1

Hello World!


I've got an Xserve that has gone walkabout.  running 10.6.8 it "escaped" the domain it was joined to, and now will not rejoin the doamin.


Any thoughts on where to start looking?


-background.  I tried to login one day using my domain creds and it refused. could not Screen share, use the Parallels console (it refused the network credentials as well) nor could I SSH.


the Local Admin account works just fine.  Screen sharing, PMC, SSH, everything works fine.  OKAY.... So, It was joined to our AD, but no longer acting like it.

reboot, still no joy.  I did an "UNBIND" and it was no longer bound to the domain, but now will not rejoin the domain.  I keep getting the error that the user name or password is incorrect.


and yes I've checked that I'm typing everything correctly, I can get into the network drives from the Xserve using my Network creds, but it will not join AD.

I'm using the same settings that I have on my other 3 xserves.