2 Replies Latest reply: Sep 27, 2012 1:54 PM by WALTER-MILANO-ITALY
jimhaynes Level 1 Level 1
expertise.photosformac
Photos for Mac

Suddenly my signature is not appearing in a new mail message.  Each time I now must select one of my 4 signatures.  How do I make one of these my default signature that will appear on every new mail message unless I replace it with another signature.  This was work OK for a longtime but something changed recently and I have no signature on a new mail message until I select one.


iMac, OS X Mountain Lion, MacBook Air, IPad v1, Apple TV v2
Solved by WALTER-MILANO-ITALY on Sep 27, 2012 1:44 PM Solved
Open preferences of Mail and select Signature.A window will open with the list of your accounts on the left and the Signature connected to each account.At the bottom of the window there is a selection box for the default signature to be used for this account.Select the one you like and check the box.Repeat for each account