4 Replies Latest reply: Oct 24, 2012 10:02 PM by doufeia
thevideoartist100 Level 1 (0 points)

Whether I do a batch or a single compressor job, my Macs now all go to sleep, an iMac AND a 17 MBP all on 10.8.2 using up to date Compresor 4.  This only started happending once I upgraded to ML from Lion.  On Lion it worked fine.  I need to be able to leave the mahcine for more than 10minutes and have it contiue on it sjob.  I've tried the normal sutff, wish there was an Apple rep because BOTH my Macs did this immediately ater doing the ML upgrade, so its not something one-off.

 

Anyone else having this type of issue.  once the machine is woken up its starts compressing again.....

  • Russ H Level 7 (20,240 points)

    Have you tried adjusting energy saver in Systems Prefs?

     

    Russ

  • thevideoartist100 Level 1 (0 points)

    No.  My settings are the same/default.  Have top 3 of 4 options checked in the bottom of the pane.

     

    Compressor should keep the Mac awake while its processing.  I'd rather not have my Mac runnning 24/7, some of my batches are 6 - 8hrs, so they are done overnight.  Both my Macs (actually 3 of them) ran until the job was done, then slept.  Now, they just sleep after the same default 15 mins.  Rendering in FCP 7 or X is unaffected, ie;  it runs until done, which is odd.

     

    What would you have me adjust it the Enegry Saver settings to?  I've tried setting the disk to NOT sleep, and that does not help either.

  • Russ H Level 7 (20,240 points)

    Haven't heard of this odd behavior on ML. (Although I remember running into it many years ago in the PPC days. No memory, however of how it was resolved.) How about Compressor 3.5? Do your machines stay awake for the older version?

     

    Russ

  • doufeia Level 1 (0 points)

    I have met this exactly same problem after upgrading from compressor 3.5 to 4 in ML. I have googled and there is no solution.