2 Replies Latest reply: Sep 28, 2012 6:09 AM by 1magine
1magine Level 1 Level 1 (0 points)

Woke up this morning , picked up my new white iPhone 5  64gb. To check the time and messages and .......nothing ....nada ......zip . No life at all . No response to any buttons , no response to being plugged in to charge ? The charge was at 90% yesterday evening and it was fine at bedtime .

 

Any ideas ?

 

M

  • AnaMusic Level 9 Level 9 (57,060 points)

    Have you tried any of the Basic Troubleshooting Steps...

     

    Restart... Reset... Restore from Backup...  Restore as New...

     

    Restart / Reset

     

    http://support.apple.com/kb/ht1430

     

    Backing up, Updating and Restoring

     

    http://support.apple.com/kb/HT1414

     

     

    Try this First...

     

    Press and Hold the Sleep/Wake Button and the Home Button at the Same Time...

     

    Wait for the Apple logo to Appear...

     

    Usually takes about 15 - 20 Seconds... ( But can take Longer...)

     

    Release the Buttons...

  • 1magine Level 1 Level 1 (0 points)

    Cheers ! Worked at the 5th attempt ! Sleep/Home buttons . Interestingly the power percentage had shrunk from 90% down to 53% with no Apps running , no Wifi on and fortunately for me no Alarm Clock set for work !

     

    Thanks Again , it's reborn for now and I hope it continues

     

    M