Previous 1 2 Next 21 Replies Latest reply: Feb 17, 2014 8:00 AM by macSeason Go to original post
  • Alec V. Level 1 Level 1 (15 points)

    Apparently my worry about the VM Size is unfounded:

  • RaghunathI Level 1 Level 1 (0 points)

    Same problem noticed on my MacBook Air running Lion. I have narrowed it down to Firefox viewing some pages. Today morning I was trying to click on Amazon's Kindle Fire HD options without-sponsors. The Page did not refresh and within a few minutes I got a disk full warning. Since I had run into this in the past and I had tried tracking down what disk folder grew in size, I did a sudo, "disk -sk /". /private had grown to 30GB. I guess that is where swap is held. After I killed Firefox - a few minutes later the disk freed up and /private came down to 7GB. So Firefox has a leak. Searching for possible reasons I landed into this thread and am surprised that Safari and Chrome users have run into similar issues. Could it be a bug in a common rendering engine across all three browsers ?

  • jpmason86 Level 1 Level 1 (0 points)

    Same problem here.

    iMac with 3.1 GHz Core i5, 12 GB ram, 2TB internal hard disk, and Lion 10.7.5. I'm not having issues with broswers but instead with a big programming job in IDL. Even on a fresh restart, once I open IDL and start my process, I got that annoying popup. IDL is taking up ~8GB of real memory. Processor has almost no load. VM size is ~282GB. I've got 1.64TB of internal storage left, there's no way I'm almost out of room on my disk.


    Haven't tried resetting my P ram yet, but if the problem persists, I will.

  • Kirstenfromqld Level 1 Level 1 (0 points)

    I had this problem this morning but thanks to MASK47 on the 15/10/12 about going to his Apple guy and something to do with P Ram I have solved the problem.  You restart you Apple and as soon as it goes to the grey screen while powering down you use left hand to press Option & R keys and right hand to press Command and P key.  Keep these pressed until your sign in comes up.  This fixed the problem and you can also go to the link below.


  • bborden99 Level 1 Level 1 (0 points)

    This helped me - I was getting the "Your Mac OS X startup disk has no more space availalble for application memory" messages CONSTANTLY.  Resetting the P Ram as you suggested fixed the problem, and the link provided was exactly what I needed.  Thanks Kirstenfromqld!!

  • hazyinseptember Level 1 Level 1 (0 points)

    Hey guys, first post.


    This started for me yesterday. New retina mac running osx 10.8.5. 256g SSD, 8gig ram.


    Warning popping up about 10 min into restarting computer, even when nothing but the finder was running. At first I thought it was a ram issue, reset the P RAM but no change. Then I suspected a dropbox issue so shut it down. No change.


    Watching the activity monitor I noticed a wierd anomily where my system would be running beautifully, then running like a dog for no reason. I discovered a program called hpcp1020 would appear suddenly and grab heavy resources, eating up to 4gig of my ram for no reason.


    Hitting sample I found it was the HP printer driver?? Removed my printer and it seems to have fixed the issue for me. If anything changes I'll let you guys know, as it was a problem that seems to be happening to a lot of people out there and there didn't seem to be an easy answer.



    Screen Shot 2013-10-17 at 8.37.56 PM.png

    Screen Shot 2013-10-17 at 8.54.16 PM.png

  • macSeason Level 1 Level 1 (0 points)

    Hi hazy, had same issue as you with the HP print driver and moved it to trash, but when I go to empty trash it says "operation can't be completed becasue "Inkjet4" is in use... so of course it's still showing in my Activity Monitor.

    Am I rightfully assuming that when you mention you removed the printer driver, that you mean "you trashed it"? and if so, how did you? appreciate your input.

Previous 1 2 Next