2 Replies Latest reply: Sep 28, 2012 12:02 PM by Jon Walker
videoeditiingmike Level 1 Level 1

Videos encoded with

 

Adobe Media Encoder 5.5

Multiplexing: mp4

Stream Compatibility: iPod

Profile: Main

Level: 3.1

 

Which all play fine on iOS 5 do not play on iOS 6. The video player just shows the play button with the no smoking symbol through it.

 

I can't get iTunes to add my mp4 to the library in order to get it over to the iPad to play from the camera roll. The only way I've been able to show that this is an issue is through the HTML5 video player. The video plays on OS 10.7.5 in quicktime without issue but won't add to iTunes. There is definitely a codec change or bug in iOS 6 from iOS 5.

 

Anyone hear anything about this or what settings are OK to use that will work on all iOS's?

  • videoeditiingmike Level 1 Level 1

    Figured it out. They changed something so iOS 6 can't play H.264 mp4s that have the field order set to Lower instead of Progressive. Dear Apple, will you be fixing this or can you point me to documentation that show's why you changed this?

  • Jon Walker Level 6 Level 6

    Figured it out. They changed something so iOS 6 can't play H.264 mp4s that have the field order set to Lower instead of Progressive. Dear Apple, will you be fixing this or can you point me to documentation that show's why you changed this?

    This is a peer-to-peer forum. If you have indeed discovered a bug and know how to fix it, then please use the QT Product Feedback Form to report this information to Apple.

     

    SJAUG.png