12 Replies Latest reply: Nov 19, 2012 10:06 AM by Raj
Beamengine Level 1 (0 points)

I have a three-year old Mac Pro, which has run Snow Leopard pretty much faultlessly since purchase. All this time I have used Time Machine without a hitch.


Last night I, upgraded via the App Store to Mountain Lion and then updated to latest version. All is as it should be apart from Time Machine. It gets stuck 'Looking for backup disk'.


Time Machine has a dedicated, separate internal hard drive (2TB) fed by two other internal drives (1TB each).


I have tried all the suggestions I can find on the web, including:


1. Deselecting and reselecting the TM HD

2. Connecting a new external G-Tech TM-ready drive and selecting that as the TM drive


I also tried to follow Pondini's advice about a full reset (http://pondini.org/TM/A4.html) but the file com.apple.TimeMachine.plist was not there – yes I was looking in the correct place; plenty of other .plist files there. Accessed Library via alt-Go in the finder menu.


Still, all I get is 'Looking for backup disk'.


The odd thing is, apart from generating new backups TM still works perfectly.I can go back and retrieve pre-upgrade files and it works as expected in Finder. Ditto the G-Tech drive.


Really stuck


Please help!

Mac Pro, OS X Mountain Lion (10.8.2)