Previous 1 2 Next 16 Replies Latest reply: Apr 16, 2014 1:59 AM by yuvraj bansal
JeremyB1977 Level 1 (0 points)

I called at&t to switch over from my iPhone 4 to iPhone 5. Followed all the steps and turned it off and waited 5 minutes.  Turned it back on.  Now I have two phones that wont make or take calls.  So I can't call 611. A little help?


iPhone 5, iOS 6
  • ShadyMac Level 4 (1,250 points)

    Unfortunately it sounds like you need to call AT&T from a land line 800-331-0500... that is an activation problem not a software problem from what it sounds like to me... sorry...good luck

  • ShinningBob Level 1 (0 points)

    I just got off the phone with AT&T, they said the activation system is overwhelmed and that it may be 24-48 hours before my iphone 5's sim card activates. Until then, I do not have a phone.

  • Appletini6 Level 3 (830 points)

    cant do much about it then but wait.

  • JeremyB1977 Level 1 (0 points)

    There's supposed to be a way to activate your phone by plugging into iTunes.  I did that initially but I may have missed something. I'm currently restoring my phone to factory settings to see if I can recreate to activation process...says it's going to take 30min...psh!!

  • Appletini6 Level 3 (830 points)

    so why complain? 30 minutes or 24 hours, you choose.

  • JeremyB1977 Level 1 (0 points)

    Because I'm still not sure it'll work...positive thoughts!  Positive thougts!  I'll keep you posted..

  • Appletini6 Level 3 (830 points)

    if you can get to the homepage go to settings>general>reset>erase all contents and settings (make a backup or sync with icloud if theres anything you dont want to lose) this should get you back to the setup wizard so you can reactivate the phone.

  • JeremyB1977 Level 1 (0 points)

    Very good to know.  Looks like i was able to achieve the setup wizard through the restore alone. I backed it up and restored it. Took more like 15 minutes.  Then the phone acted like it did the 1st time I powered it up.  I went through the steps, only this time I selected "connect to itunes" rather than "connect to wireless", as I did earlier.  I selected "restore from Jeremy Burns's iPhone".  Then a progress bar came up ("restoring iPhone from back up").  Took about 10 minutes. Then the phone shut down and started back up. Then on to the syncing process: songs, books, podcasts whathaveya..but it's looking like a regular sync now.  I'll wait it out and see.  I may have to go back and do as you suggested with the full wipe...or...wait 48 hours.  Fortunately, I can recieve text and emails on both phones so I'm not completely cut off.  Hmmm....

  • brianfromromulus Level 2 (215 points)

    Check this article out for troubleshooting carrier activation issues http://support.apple.com/kb/TS3424

     

    Also, take a look at this article http://support.apple.com/kb/TS4242

     

    Hope one of these help.

  • ShinningBob Level 1 (0 points)

    As an update AT&T finally sent my sim in the iPhone 5 the activation code to use the AT&T network. It took 3 hours and activated when I revieced a welcome email from AT&T. Thanks AT&T for such a nice activation experience.

  • gkygrl Level 1 (0 points)

    Shinning Bob,

     

    I spent a couple hours with AT&T and Apple and AT&T concluded either the activation system is overwhelmed or I have a bad SIM card.

     

    My phone looks like it is on the AT&T network with bars/ 4G / ATT - but it is stuck in activation.

     

    Argggghhh!  What did you do to finally get them to do something?  Would love a welcome email!!!

  • apple-arch Level 1 (20 points)

    To All:

    See fix on post "Unable to make calls on iPhone5".  This should help with your issues.

  • ShinningBob Level 1 (0 points)

    From my understanding, the problem lies with AT&T. You just have to wait for them to send the activation to you sim. So just wait it out.

     

    On another note, I can make calls, but no cellular data.

  • JeremyB1977 Level 1 (0 points)

    I called AT&T and got the same response asShinning Bob.  However, I finally got mine up minutes ago!  It may have been because they finally got to me but I tell you this and I s*** you not:  It came up RIGHT after I did what apple-arch suggested.  Check it out if you haven't already.  The only thing I did different was restored from iTunes, but it still worked like a charm as soon as it came back up. You guys ALL rock!  Thanks so much for working this out with me;-)

Previous 1 2 Next