Previous 1 2 Next 17 Replies Latest reply: Jan 11, 2013 2:28 PM by Old Toad
mackatee13 Level 1 (0 points)

Please help me!  I am going crazy and I have a deadline!

 

I am running OSX 10.7.5 and I just updated to iPhoto 11 (v9.4) and I cannot get my slideshows to export at all in any format. 

 

I keep getting an error window that pops up and says, "The operation can't be completed because the item can't be found."  (There is no accompanying error code.)

 

I was able to export earlier today before upgrading but now I need to export as a Quicktime file and I forgot to do that in iPhoto 08 before I upgraded.

 

Vast amounts of gratitude in advance to the kind soul who can save my a**.

 

K


iPhoto '11, Mac OS X (10.7.5)
  • Terence Devlin Level 10 (137,945 points)

    You need to go through the items in your Slideshow to identify the one that can't be found.

  • mackatee13 Level 1 (0 points)

    How do I do that??  It's like finding a needle in a haystack.  :(

    It exported alright in iPhoto '08 and nothing was changed when I upgraded.  I previewed it in '11 and it was fine too.

    Do I need to completely delete it and then rebuild it again?

  • mackatee13 Level 1 (0 points)

    Okay, I really need some help here.  Please. 

     

    I have:

    1. deleted every last vestige of any previous duplicate images that were in iPhoto (including "events") and deleted them out of the iPhoto trash as well as the main trash for the computer

    2. re-named every image to a simple, short file name with no characters or weird stuff

    3. re-saved the image files in Photoshop to delete any metadata

    4. and then rebuilt the entire slideshow

     

    And still, it will not export.  How can I identify the "item that can't be found" and export this slideshow?

  • jwthorne Level 1 (0 points)

    Same problem for me too. I tried to create the slideshow in aperture instead of iPhoto, and it does the same thing except that it doesn't give me an alert it simply doesn't export the file.

     

    Also, this is a new problem (maybe since a system update). I have slideshows I was able to export before and that I haven't touched since, that now won't export.

     

    Message was edited by: jwthorne

  • FR46311 Level 1 (5 points)

    I have the same issue with iPhoto, since the latest update I have not been able to export a slideshow. I cannot export slideshows which I have previously exported.  I keeps telling me "The operation can’t be completed because the item can’t be found."  I hope they fix this soon I need this functionalty for a project.

  • FR46311 Level 1 (5 points)

    Ok I figured this out.  I opened iMovie and a warning popped up about a program which may cause iMovie not to work.  I clicked on show in Finder and deleted the files.  Then iPhoto began exporting as expected. The files I deleted are 3ivx.plist and 3ivxVideoCodec.component.

     

    Good Luck

  • jwthorne Level 1 (0 points)

    iMovie doesn't give me that warning, and searching my system doesn't bring up that file. So there must be something else at work here.

  • TheDude Level 1 (5 points)

    bump...

    The console shows several errors frim the second you hit go. I tried changing the compressor used in the export, and no luck... This *****.

     

    10/16/12 10:10:11.393 AM librariand[7100]: client process 7097 does not have a valid com.apple.developer.ubiquity-container-identifiers entitlement

    10/16/12 10:10:11.394 AM librariand[7100]: error in handle_container_path_request: LibrarianErrorDomain/9/The client process does not have a valid com.apple.developer.ubiquity-container-identifiers entitlement

    10/16/12 10:10:11.442 AM com.apple.security.pboxd[7099]: CGSGetWindowTags: Invalid window 0x2f6

    10/16/12 10:10:11.442 AM com.apple.security.pboxd[7099]: kCGErrorFailure: CGSSetHideOnDeact: error getting window tags

    10/16/12 10:10:11.465 AM com.apple.security.pboxd[7099]: CGSCopyWindowColorSpace: Invalid window 0x2f6

    10/16/12 10:10:56.134 AM com.apple.security.pboxd[7099]: CGSReleaseWindow: Invalid window 758

    10/16/12 10:10:56.134 AM com.apple.security.pboxd[7099]: _NXTermWindow: error releasing window (1000)

  • TheDude Level 1 (5 points)

    To make it stranger... iPhoto Exporting works on my MBP-r laptop (rendering one now), but not on my iMac. Both are brand new, with maxed out processors and ram.

    Re-installed iphoto, rebuilt OS permissions, rebuilt library database, fixed and tweaked everything.

    Still get the can't find file error.

  • Old Toad Level 10 (135,487 points)

    If you have these two files on your hard drive delete them and try again:

     

    3ivx.plist  and  3ivxVideoCodec.component

     

    They may be in areas that Spotlight can't search so download and use  Find Any File

     

    OT

  • rpezutto1 Level 1 (20 points)

    I was with the same problem and followed the instruction on removing 3ivx codec. By a simple file search I could find in my iMac "uninstall 3ivx" command and I did it. Since then, exporting iPhoto slideshow worked perfectly. Many thanks for the tip!

  • jwthorne Level 1 (0 points)

    Can you please post the path where this file was found?

  • rpezutto1 Level 1 (20 points)

    To be honest I dont know the path where the file was found.

    Ive just done a simple search in the Spotlight on "3ivx" and a "uninstall 3ivx codec" command appeared. Ive just double clicked the file and it was done. No deeper search was in fact necessary.

    Sorry I coudnt help you.

    But, seems to me the problem could be different since you produced your slideshow in Aperture.

    Have you tried to use iPhoto only?

  • mackatee13 Level 1 (0 points)

    I did a search in the finder for "uninstall 3ivx" and an application popped up with exactly that title. 

     

    I clicked.  [It asked if I wanted to uninstall.  I said yes.]

    It uninstalled.

    I exported.

     

    Many, many thanks for everyone's help on this!  I would have never figured this out on my own!

    Vive la communitie!

Previous 1 2 Next