7 Replies Latest reply: Aug 5, 2013 3:26 AM by Nemi2000
Luca Italy Level 1 (0 points)

Hi all folks,

I did the upgrade to ios 6 and since that moment I have no sounds on ipad2.

I went through the web and I read that this is a common problem for a lot of people but nobody has the right solution.

I believe it could be a bug or some kind of software problem.


If I insert the headphones, the audio is working well as always in the past.

I can modify the volume, using the side button and the icon of "sounds effects" regularly appears and there is the bar increasing/decreasing the volume.

If I want to listen to music (always by headphones) I can do it and I have in the upper angle on the right the bar to increase/decrease volume.


Everything changes if  I try to listen sounds without headphones.

All my settings are right (I checked them a lot of time)

In settings I have the side button adjusted to modify the volume, the other one is set on rotation and NOT on mute.

If i go in "sounds" and i try to change the ringtones, I can hear them very well (so, there is no hardware problem).

But I can hear no other sound or music.


If I try to listen to music without headphones, I have the bar on the upper angle on the right but there is NO button to modify/adjust the volume.

If I try to use the side button to adjust the volume, the icon "sounds effects" appears, but there is NO bar to increase/decrease.


Anyone has any suggestion?

thanks in advance and regards

iPad 2 Wi-Fi + 3G, iOS 6
  • Trix_Oh Level 1 (0 points)

    This helped me:


    Default setting was on mute, so I changed it  - took a few tries to figure out HOW.


    Settings > general > scroll down to "use side switch to" > lock rotation (note the other option is mute, which was checked off when I went there).


    So. I have no idea what lock rotation is but checking it (v. Mute) allowed me to hear sounds again.


    I hope this helps.

  • Luca Italy Level 1 (0 points)

    Tks but is not so simple.

    As I wrote, all settings are ok.

  • PhyCon Level 1 (0 points)

    I've had problems initally with the Amazon Streaming Video App and currently with the BlueTooth.  I turned off the BlueTooth and all my sounds were restored

  • Patrolg Level 1 (0 points)

    If your SOUND EFFECTS appears but no volume indication, if you loose your sound for no reason, if in settings --> ringer - alerts change with buttons is ON and you can set it with the volume on the side ... most likely clean your charging port at the bottom. Sometimes dirt or corrosion builds up in there and will short out your volume control.


    If you press the volume side and lock rotation / mute control have NO icon on the screen.. maybe the cable inside is damaged. Was the screen changed recently ?

  • Luca Italy Level 1 (0 points)

    Hi Folks. Tks for your attempts to help me.

    I solved the problem.


    Once, I charged the IPAD through the cigarette lighter socket in the car.

    It was since that moment that I lost the audio in my Ipad.

    When I was able to remember it, I tried to charge it again in the same way.

    Getting on and getting off the plug of the adapter of the charger solved my problem.

    Audio was restored and I have no more this problem.

    I went through the internet seeking for this problem and I found that a lot of people in the world have the same problem due to various reasons.

    It seems very strange, but it was so.

    Thanks to everyone and regards.


  • cassandratarin Level 1 (0 points)

    I am also having this problem. There is not a problem with the sound effect buttons. The side switch is not on 'Mute' and all settings have been quadruple checked. The only thing I have tried that helps is turning my ipad off, waiting a while and turning it back on. In addition, any app that uses sound does not work to varying degrees. This happens probably 3 times a week and it is very frustrating when my alarm doesn't go off in the morning. If anyone has any other suggestions I would really appreciate it.


    Thanks in advance,


  • Nemi2000 Level 1 (0 points)

    Thanks Luca,


    I had used a different charger and lost sound, but didn't put it together. Unplugging and replugging fixed it perfectly!