Previous 1 2 Next 18 Replies Latest reply: Jan 17, 2013 5:11 AM by ldrover
stansfie Level 1 Level 1

I updated our Apple tv 3 to os 5.1 (on 29 Sep 2012). The update worked without a hitch, except that after playing a single movie using home sharing the apple tv now stalls on the pin wheel loading the second movie. The only thing that seems to fix this is restarting the computer serving the movies. Restarting itunes doesn't work, neither does restarting the apple tv. This problem didn't occur prior to updating the apple tv.

 

Our machine serving the apple tv is a little old (ibook g4 with itunes 10.6.3) but hasn't changed between updates. The only thing that changed between the update is the apple tv software.

 

Has anyone come across this problem? Is there a way to go back to version 5.0.2? This is causing some frustration.


Apple TV
  • solis83 Level 1 Level 1

    I updated my ATV 2 to 5.1 today and got the same spinning wheel when I tried to watch a movie from my library. I am using a macbook pro to do my home share.

     

    I hope there is a fix soon!

  • stansfie Level 1 Level 1

    ok so its not just me and not likely to be the ibook.  To complicate the issue the fault does not occur all the time. I haven't yet figured out a pattern to when the apple tv stalls.

  • craigdmac Level 1 Level 1

    Same problem here.  Movies that played fine before the update would no longer play.  Just the spinning wheel. I seem to have fixed the problem by switching from wireless to wired connection.  I would say it's a problem with WiFi.

  • solis83 Level 1 Level 1

    Yup, went from wireless to ethernrt on my ATV and now my movies are streaming fine. The wifi connection was fine on the ATV though so something is messed up in that update. There are other discussions and forums talking about wifi issues after the update. It's weird though I could watch youtube using my wiresless connection, I just couldnt watch movies using my home share.

  • Harald Boye Level 1 Level 1

    I've got major problems here also. Aint able to access any material at all through homesharing. Well, able to access but not play, nor video or film. Just spinnig wheel. I thought an update should improve performance, not criple it!

  • JustinKGD Level 1 Level 1

    Me too. Home sharing over WiFi is screwed after I updated my ATV3 to 5.1. Can only watch a minute or so over WiFi before it disconnects. Frustrating !

  • Harald Boye Level 1 Level 1

    I just downgraded to 5.02-iOS, works like a charm..

  • Kevinruehle Level 1 Level 1

    Hi,

    Same problem here. aTV and win 7 computer connected with LAN. After starting iTunes I am able to select one movie and watch it. When I try to watch 2nd one only spinning wheel. But I am able to start the movies on iTunes and select aTV and watch it that way. That *****.

     

    Sorry for my bad English. I'm German.

  • Dana Cameron Level 1 Level 1

    It's not just movies, it's music too. Plays one song from my library and then stalls. This really *****! I'm a long-time Apple fan, but they've really been disappointing with ridiculously buggy software releases lately!

  • Kevinruehle Level 1 Level 1

    Very disappointing, that apple does not react.

  • ldrover Level 1 Level 1

    Same problem here. The shine seems to be off Apple. In addition to the spinning wheel problem after playing one song or movie, the new Remote App for the iphone no longer works. Surely Apple must be aware of these issues. I had hoped that 5.1.1 would fix the Wi-Fi issues with ATV. No such luck!

     

    Come on Apple. This has been going on since September.

  • Steev0 Level 1 Level 1

    I've just set up my ATV3 last night. Though I had it running really mint.

     

    Got through1 entire movie no sweat. Went to put on another afterwards and I'm having the same issue as all of you are. Closing iTunes and reopening worked once, but finding I'm having to restart the computer it's streaming from the get it working again. Frustrating to say the least.

     

    Has anyone got/heard of a fix for this as of yet?

     

    Or is there any way to downgrade back to previous version software?

  • stansfie Level 1 Level 1

    Hi All,

     

    I tried two fixes which worked for this problem

     

    1) do away with wifi completely. This worked really well, as I was originally using an ibook g4 which wasn't much use to me for much else. Connected everything up and never had a problem with ATV3 running 5.1.1

     

    2) downgrade to 5.0.2. Following the instructions here (http://forum.firecore.com/topic/8989). make sure you get the correct restore file for an ATV3 if you're using it. This link has a copy to both restore files (http://forum.gsmhosting.com/vbb/archive/t-1486275.html).

     

    Neither are elegant solutions, but the downgrade seems to be working best - considering I can now operate it all with wifi again.

  • Steev0 Level 1 Level 1

    Loving the quick reply

     

    And thanks for the notes, I'll give it a try tonight when I get home.

    Downgrading software that is

Previous 1 2 Next