Previous 1 2 Next 18 Replies Latest reply: Dec 5, 2012 10:32 AM by drdrgivemethenews Go to original post
  • fj_x Level 1 (0 points)

    Turns I just needed to cycle the power on my cable modem. Pull the battery backup and the plug for a minute and my problem was solved. Hope yours turns out to be as simple.

  • rivermat Level 1 (0 points)

    I tried cycling the power of my modem and D-Link router as part of troubleshooting with Cyberduck, and unfortunately it didn't work for me.  What finally did work was to use FileZilla.  I had to copy my file over to my main sytem hard drive before transferring via FileZilla, which I didn't really want to do, but it worked! So long Cyberduck, for now.

  • drdrgivemethenews Level 1 (0 points)

    Interesting..I use Cyberduck and upgraded to Mountain Lion. Immediately stopped working. It will upload 1 file and then enters the Network Failure mode. Close down cyberduck. Repoen...transfers first file  and then error. All ftp programs are acting  the same way for me.

     

    Double interesting...my mac book pro is on Snow Leopard with cyberduck and no issues using the same network and modem

     

    It is definately something in Mountain Lion causing the issue....but what?

  • drdrgivemethenews Level 1 (0 points)

    UPDATE:

     

    rbrowser specifically for mountain lion took all my problems away. Its not that mainstream but works.

     

    Going back to cyberduck/filezilla/transmit problem reappeared

     

    http://www.rbrowser.com/rb_download.html

Previous 1 2 Next