1 Reply Latest reply: Sep 30, 2012 3:32 AM by Scotch_Brawth
RickAu Level 1 (5 points)

Hi,

 

I am NOT going to update to IOS 6 on my iPhone 4S or iPad because I often utilse the Street View in Maps. The new map is just awful. I don't need turn by turn instructions I have a Tomtom. I don't fly a helicopter (anymore) so the flyby view is of no interest to me.

 

My question is that my iMac and Macbook Air I are wanting to upgrade to new version of Mountain Lion BUT if  I do that will they NOT work properly with my iPhone and iPad running IOS5?

 

Thank you

 

Rick


iMac (27-inch Late 2009), Mac OS X (10.6.2), MacBook Pro, iPhone 4S Air, iPad 2
  • Scotch_Brawth Level 3 (820 points)

    Until recently I was using my iPhone 4S running iOS 5 just fine with the latest version of Mountain Lion, so you've nothing to worry about.  Remember, Apple has to support the phones not lucky enough to be compatible with iOS 6.