Previous 1 2 3 4 5 6 Next 75 Replies Latest reply: Apr 29, 2014 8:48 AM by celineellen Go to original post
  • Sebastian Kuhn Level 1 (15 points)

    I had the same (or at least similar) issue: A video taken with my iPhone 4S (running the most up-to-date iOS 6) would not play in Quicktime player, but it DID play in the Finder preview, surprisingly. I finally figured out what I did wrong: I first downloaded all of my "Camera Roll" to my Mac in iPhoto, then exported the files from there to a Finder folder. However, I didn't pay attention that the default export file type is .jpg - which is obviously not the right one for a video. So I went into iPhoto again, selected the movie file, chose "Export" and then selected "Original" instead of "JPEG" from the "Kind:" pull-down menu. (Stupidly, iPhoto reverts back to "JPEG" the next time you open it - why? Also, why is there no easier way to download picture and movie files from the iPhone to the Mac than the route I just described? But this is besides the point of this discussion...)

    Anyway, now the video plays in all the right ways as intended.

  • Flores265 Level 1 (0 points)

    I'm having the exact same problem with videos shot on my iPhone 4S and transferring them to my iPad 1 via iPhoto. Works fine with my iPad 2, but when I try to sync with my iPad 1 I get a prompt that states that the format isn't supported on my iPad ... odd problem.

  • Challernews Level 1 (0 points)

    Exact same issue.  This is totally an apple issue and expecting them to fix it...

  • markatty Level 1 (0 points)

    Downloaded QT 7.7.3 now my video will play but as others are experiencing the video is very choppy. Looks like half the frames are missing. Looks fine on my iPhone 4S. Also when I go to open the video, QT takes over a minute to load and process a 17 second video, before the video starts.

  • Plinge Level 1 (0 points)

    Same issue here too, won't play.

    Iphone 5/Mac OS Mountain Lion (10.8) .

    The problem must be in the encoding that the phone uses for the .mov format.

    I have transcoded the mov video to mp4 and avi and both will play sound as normal but stick on the first frame of the video.

  • Radix__ Level 1 (15 points)

    Finally downloaded 7.7.3.

     

    It runs better, without issues I had before.

     

    (Windows, Premier Pro)

  • Typoact Level 1 (0 points)

    Yes, I have the same problem.  I download my iphone 5 videos ot my PC and they play all choppy.  Same if I open with itunes.  But they play fine through the phone or if I upload them to facebook.  Also, my PC re-transfers all my videos everyime I click to download new pictures as it doesn't seem to recognise them as already existing on the computer.  I hope the next version of Quicktime fixes this if that is the problem.  I am going to uninstall and then download 7.6 as suggested...

  • Typoact Level 1 (0 points)

    Nope 7.6 didn't help either.

  • luborus Level 1 (0 points)

    You solved my problem, thanks

  • rachcorp Level 1 (0 points)

    thanks for the input Sebastian! it worked!

  • cuongtrinh Level 1 (0 points)

    Hi guys, I also have the same problem. I took a video longer than 30 minutes with my iphone 4s, ios 6.1.2. This video's size is 4.6 GB. Works fine on iphone but not working on PC with QT 7.7.3. Can you show me how to convert this video (MOV) to MP4? I've tried some softwares such as Total Video Converter, Format Factory Converter Pro,... but they're not supported.

    Thanks!

  • yrex Level 1 (0 points)

    Tried a couple of different software to convert but Free CUDA Movie Converter worked the best.  Thanks!

  • gsensel Level 1 (0 points)

    Tried downgrading to 7.6 and VLC both still choppy (VLC is "different choppy") quote from friend as it was over phone. Still looking for help on this one. Computer runs vista.

  • mihaSLO Level 1 (0 points)

    Hi guys!

     

    I think I have similar problem, but...

    When I record video on my iPhone 4 32 GB or wanna watch video on youtube I heAR sound only. no video!

     

    If I download video on my computer everythink plays OK!

     

    I have iOS 7 !

     

    What to do!!?!?!

  • LuvMusic55 Level 1 (0 points)

    This solved my problem!! Thanks!