9 Replies Latest reply: Nov 16, 2012 5:25 PM by KianaDarkrose
Richardthe1st Level 1 (0 points)

after upgrading my ipad and iphone to ios 6 I haven't been able to sync either one with itunes on my macbook. Any advice?


MacBook, iOS 6
  • b noir Level 9 (72,060 points)

    Could you walk us through what happens when you try to sync, please?

  • breedemb Level 1 (0 points)

    I have also had this problem. It says I need to upgrade to iTunes 7, but iTunes 7 will not download without the newest software for my computer. When I check for updates on my Mac it says there are no new updates.

  • paulafromtoronto Level 1 (0 points)

    I'm aslo having the same problem with syncing my iphone to my macbook. I have a macbook version 10.5.8 and it keeps telling me my software is too old for it to update. Is there any way to get around this without dishing out cash for a new computer/ operating system??

  • b noir Level 9 (72,060 points)

    I have a macbook version 10.5.8 and it keeps telling me my software is too old for it to update.

     

    So long as it's not an iPhone 5 you're trying to sync, you should be able to run the phone if you update to iTunes version 10.6.3.25.

     

    A .dmg installer for iTunes version 10.6.3.25 for Mac OS can be found at the following download page on the Apple website:

     

    iTunes 10.6.3

  • paulafromtoronto Level 1 (0 points)

    No I have a 4! Thank you so much, I was trying to find an update but my computer wasn't telling me I needed one. You're awesome!

  • b noir Level 9 (72,060 points)

    You're welcome! Glad you got things sorted out.

  • mschieber Level 1 (0 points)

    Thank you for the information  I was having that same issue.

  • choccs Level 1 (0 points)

    what if it is an iphone 5 that im trying to update? is it not possible to sync an iphone 5 on my mac? im running on 10.5.8 and it does exactly as they have said, asks for an itunes update which wont install unless i update the software which isnt available for me to download... im lost! help please...

  • KianaDarkrose Level 1 (85 points)

    When syncing new iOS6 devices to your mac, you need to be running Snow Leopard (10.6.8) at LEAST in order to update your iTunes to 10.7, which is what iOS6 needs to communicate. If you're running 10.5.8 and need to upgrade, please call Applecare. The disks are only available over the phone through them for $19.99 (single-user license).

     

    So Choccs - you need to have your mac upgraded to Snow Leopard at least before you can sync your new phone to it. Before you order it, make sure that your computer can run it. You can find the tech specs for it @ http://support.apple.com/kb/SP575.

     

    It's can be a pain, but the firmware from Leopard to iOS6 is just not compatible. Also remember if you need help after getting Snow Leopard that you do receive 90 days of complimentary phone support for upgrading the computer. Good luck!