Skip navigation

Photos not sending through iMessage when on WiFi?

121858 Views 117 Replies Latest reply: Apr 7, 2014 8:32 AM by cchugg23 RSS
  • discosrule Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 8, 2012 5:22 PM (in response to zlwhappy)

    @zlwhappy how did you go with apple support?

  • RodrigueII Calculating status...

    I have the Iphone 5 snd this has just been happeneing to me , nothing would send, picture related, and i send pictures A LOT , is there a solution or...?

  • brent223 Calculating status...

    I'm having the exact same problem with my iPhone 4s. It gets stuck sending a picture over wifi, but sending text is fine. Is this just a user advice forum, or does Apple support ever contact us?

  • zlwhappy Level 1 Level 1 (0 points)

    Apple support said that iOS6 had some bugs. Now no solution for it. Only wait apple update the ios.

  • SLM98 Level 1 Level 1 (0 points)

    I finally decided to call Apple myself.  They suggested to disconnect and then reconnect to my network.  That did nothing.  Then they suggested a reset.  That did nothing.  Then she suggested I connect my ipad to my computer and do a backup.  It was taking a while, so she suggested a call back later in day.  Once they called, this person pretty much suggested I have to send it in for repair.  I said but from the forums discussions, it seems to be an iOS6 problem, not a problem with my ipad.  He said it would still have to be sent in for them to adjust the settings.  I am not sending it in, instead there is a store in the area so I have an appointment tomorrow.  We'll see how that goes, and I'll post what I find out.

  • SlothGSR Level 1 Level 1 (0 points)

    I'm having same issue, iPhone 4s on 5.1.1, photos say delivered but the person never gets it, over wifi or 3g. I solved it by turning iMessage off. Now it works.

  • SLM98 Level 1 Level 1 (0 points)

    Had to take the ipad into the Apple store.  He reset everything back to the factory settings and now I can finally send pics through imessages. 

  • Dizzylizzy1207 Level 1 Level 1 (10 points)
    Currently Being Moderated
    Oct 11, 2012 1:21 AM (in response to SLM98)

    Aalthough iMessages going through does it take a long time to send pictures messages . Tried with wifi iMessage and it take approx 45 seconds to 2 minutes to by using iMessage on wifi it seems to get stuck at the end . Then I turn off iMessage and sent to same number a picture message using network data and it took about 38 seconds better than iMessage. Some how I didn't want to believe it was apple.

  • Raznaya Calculating status...

    I have just received my iphone 5 today and got the same problem with sending pictures via iMessage to another iphone 4s. What should I do?

  • SLM98 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 16, 2012 5:44 AM (in response to SLM98)

    Update.....I know I have the ipad and this is an iphone discussion...but thought I'd let you all know, while the ipad allowed me to send imessages while I was in the apple store, after I returned home it wouldn't work.  So back to the store I went.  Reset everything again, because we thought their was something wrong in the backup I downloaded, but long story short, because I needed some apps that had retained info, we decided to go with the original backup thinking, I could do without sending pics....but in the store, we tried it and I was able to send pics again.  I come home and not changing one thing try sending pics and it didn't work.  So now like someone said earlier, it has to be Comcast, my wireless carrier.  I haven't contacted Comcast yet. 

  • brenna123 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 16, 2012 5:49 AM (in response to SLM98)

    Thank you for posting that, I also use the iPad but have been following this thread for some time hoping for a solution. I also have Comcast and a family member that has Verizon is not having any trouble, I'll also be contacting Comcast later today.

  • brenna123 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 16, 2012 8:18 AM (in response to brenna123)

    **UPDATE**

     

    After 2 hours of trying to explain that the email on my computer has nothing to do with the iPad settings for iMessage to a Comcast support agent, I've learned that Comcast's modems with the model numbers TG862 and TG852 (I have the TG862) are the culprits in iMessages pics, and also group messages in my case, failing to send.  These 2 models have also been discontinued by Comcast. They are shipping me a newer one.  Hopefully it will fix this issue.  If you use either of these 2 Comcast modems I recommend contacting Comcast and telling them you have this issue and need your modem model changed to a newer one.

  • _michelle Level 1 Level 1 (0 points)

    Having the same issue. Not with only iMessages though. SMS works- but it takes FOREVER. I have comcast but have a new modem. No idea. Apple is a pain, no help from them either.

  • brent223 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 16, 2012 12:42 PM (in response to brenna123)

    You solved it for me! I never even thought of the modem, especially since it goes to my AirPort Extreme before my iPad and iPhone. Does the box have to be replaced, or can a setting be changed?

1 2 3 4 ... 8 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (3)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.