Skip navigation

Photos not sending through iMessage when on WiFi?

121779 Views 117 Replies Latest reply: Apr 7, 2014 8:32 AM by cchugg23 RSS
  • CC183 Level 1 Level 1 (0 points)

    I have an iPad 4  and I use insight cable. My iPad will no longer send photos through Imessaging. I have tried every remedy listed on this website and nothing works for me. I have determined it will send pictures through Imessaging when I am connected through my telephone Wi-Fi hotspot. I have reset my iPad to my router and my modem several times. I reset my network settings and made other changes listed here. I am still unable to send pictures through I Messaging. I gave my wife a new iPad for Christmas and it will not send photos either. Any further suggestions anyone has would be greatly appreciated.

  • Cfisher678 Level 1 Level 1 (0 points)

    My daughter and I too received mini iPads for Christmas and I upgraded them to 6.0.2 and now cannot send photos over wifi.  We have one of the Comcast modems mentioned above. I tried everything else but nothing worked. Comcast is coming tomorrow. My husband tried a little test. He could send photos no problem with his iPad 2. He was on 6.0.1. Then he upgraded to 6.0.2 and right after doing so could no longer send photos either!  Hoping that a modem switch solves it all.  Something with 6.0.2 and certain modems is causing problem.  My friends who are on AT&T do not ave issues......

  • AppreciateGeeks Level 1 Level 1 (0 points)

    Are you waiting long enough? I have an issue sometimes where the picture takes extremely long to send... so I leave it alone for a while. You know it's absolutely failing when it says "Message Failure".

  • CC183 Level 1 Level 1 (0 points)

    I am using 6.0.1 and mine will not work. Mine finally says "not delivered". Wish I had an answer.

  • AppreciateGeeks Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 6, 2013 8:05 PM (in response to CC183)

    Try shutting down all other apps so that the connection is faster. (double click the home button> hold down on one icon> wait for [x's] to appear> close every app) Then try again. That might help.

  • CC183 Level 1 Level 1 (0 points)

    Tried this several times with no luck.

  • BillyInPS Level 1 Level 1 (0 points)

    For those with modem that has battery inside: Force firmware update on telephony modem by unplugging and taking battery out then plug in and put battery back in.  It'll force system to update the firmware on modem. It'll take about 10-15 minutes before it's fully operational.  No settings will be lost (WiFi password, et al).  Battery is there mainly for the phone in event of power outage.

     

    Pictures via iMessage goes thru without a problem.  Problem is a bug in modem's firmware that blocks a certain port iMessage needed to go thru when sending picture.

     

    Arris TG852.

    BrightHouse.

  • CC183 Level 1 Level 1 (0 points)

    Last week I spoke with Insight and they tell me the ports they have blocked are 137 138 139 445 520 1068 and 1080.

     

    I'm not smart enough to know what that means but I do know that my iPads both work with my telephone hotspot. I tried them on Bob Evans Wi-Fi and they both will transmit photos in I messaging. My daughter can transmit photos with her iPad through Insight but she has the older style modem not the new digital one. Of course Insight cable disavows any problems so I'm not sure where to go now. Do you have any knowledge about those ports I listed above?

  • Cfisher678 Level 1 Level 1 (0 points)

    Crazy!  Comcast switched out our modem to one made by a different manufacturer and now everything works fine. And photo stream is back!  Yeah!  Thank god I found this forum or I would have been pulling my hair out at the apple store!

  • ritu99 Level 1 Level 1 (0 points)

    Did this ever get solved?  I'm having this problem when sending a photo via email - it makes the "whoosh" sending sound, but the email never gets sent (it just disappears - not in any outbox or inbox).

  • rossfromathens Level 1 Level 1 (0 points)

    That worked for me!

  • Dabbler91 Level 1 Level 1 (0 points)

    Same. Exact. Issue.

  • CC183 Level 1 Level 1 (0 points)

    I'm convinced my problem is with the Arris modem. Insight service rep coming today.

  • BillyInPS Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 15, 2013 9:24 AM (in response to CC183)

    Unplug it and take battery out, wait few seconds then put battery back in and plug in.. it'll force it to do firmware update and that should take care of the problem.  Just unplugging it alone won't work because of battery backup (used for phone line).  A stand-alone modem usually do a firmware update check every time it's unplugged from power but telephony modem won't unless battery's taken out.  It'll take quite a few minutes before it's fully operational after doing that.

     

    I did that just couple days after the cable tech came and says everything's good and says they don't support issues with photos on iMessage.  Totally bullsh*t. Most tech don't know a ****.

  • jayhaldors Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 15, 2013 10:15 AM (in response to BillyInPS)

    It is bugger of an issue! I had it all working again for a bit then I added another Apple Device at Christmas (mini) and then it did not work for that device. I tried to do the Turn Off Imessages and all apps hard re-boot and the firmware upgrade on the modem and now it does not work on all my devices again (rrrg!).

     

    Do you know the firmware number it should be at? I will take look at the thread to see if it is mentioned as well.

     

    Thanks

1 ... 4 5 6 7 8 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (3)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.