1 Reply Latest reply: Oct 7, 2012 6:48 PM by healthy_one
healthy_one Level 1 (15 points)

I have  iMovie09 ver 8.0.6.  I'm using a Panasonic video camera (it uses miniDV tapes) connected to my MacBook (white plastic 07) via firewire.  When I have the cable from the mixer going into the camera and recording to tape; when I transfer the tape to MacBook, I get the external audio source great!!!  However, when I plug the cable directly into the MacBook, it still gives me the audio (BUT) from the built-in mic of the camera.  When I open GarabeBand and record the audio, its the external and its great.  However, I don't want to have both recording at the same time only to overlay the GarageBand audio onto the video clip.  Yes, I've selected the 'in-line' option from 'System Preferences'.


Is there a way that I can select the external source while in iMovie??  Looking at some other negative posts, I don't want to upgrade to iMovie 11 either.

MacBook, Mac OS X (10.6.8)
  • healthy_one Level 1 (15 points)

    I came across a much older post which I believe solved my issue.  I connected everything up first, then booted up the MacBook; then I selected 'built-in audio' from the 'voice-over' option within iMovie.  It recognized it right immediately.  However, now I'm not sure that the audio is in fact coming from the 'hot' microphones that I'm receiving from the mixer.  But that's just troubleshooting.